Inbound texting problem after installing BB/Sholes 2.0.2/2.0.3

Discussion in 'Android Hacks and Help' started by BoxcuttaStyle, Feb 8, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. BoxcuttaStyle
    Offline

    BoxcuttaStyle Member

    Joined:
    Dec 2, 2009
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I seem to be having an issue with my inbound texts. I am able to send them out but can't receive them. I have ripped out all ROM's and unrooted my phone and still have the same problem this morning. Any ideas will be greatly appreciated!

    thanks...
  2. Corinacakes
    Offline

    Corinacakes DF Super Moderator Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,031
    Likes Received:
    3
    Trophy Points:
    153
    Location:
    Maine
    Ratings:
    +3
    hmm i've had no problems with mine. i didn't take the g1 messaging option tho. did you?
  3. unix.punkx
    Offline

    unix.punkx Silver Member

    Joined:
    Nov 13, 2009
    Messages:
    3,332
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Bloomington, IN
    Ratings:
    +0
    Sounds like possibly a networking issue. Are you absolutely sure you phone is back to stock? (although I don't think this make too much of a difference)
  4. BoxcuttaStyle
    Offline

    BoxcuttaStyle Member

    Joined:
    Dec 2, 2009
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I did but I also ripped everything out and did a wipe of all of the data. I even had to reprogram my phone via Verizon's automated (*228) system. Still no luck. I don't understand if the G1 software caused an issue why I am able to send though....
  5. Corinacakes
    Offline

    Corinacakes DF Super Moderator Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,031
    Likes Received:
    3
    Trophy Points:
    153
    Location:
    Maine
    Ratings:
    +3
    that's true...

    i guess all you can do now is go to verizon and have them do the flash thing on it?
  6. BoxcuttaStyle
    Offline

    BoxcuttaStyle Member

    Joined:
    Dec 2, 2009
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I am absolutely sure I'm at stock...

    Phone Info:

    Droid
    2.0.1 - firmware
    2.6.29-omap1-g0dd7e0b
    android-build@apa26 #511 - kernel version
    ESD56 - build number

    I really am leaning towards a network issue on Verizon's side but want to make sure before I go down that road. I don't see why I would be the first to run into this issue when going back to stock...

    **EDIT**

    I s/w Verizon and they 'reset' my text messaging (whatever that means). I am able to receive texts now. My question is this; is it possible any of the ROM's and or steps used to install such ROM's caused this? My thought is no but I think it's worth a discussion maybe. Just in case there's something going on ppl aren't aware of. What's everyone else think?
    Last edited: Feb 8, 2010