In constant boot loop :(

Discussion in 'Droid 2 Tech Issues' started by TSXXX, Oct 22, 2010.

  1. TSXXX
    Offline

    TSXXX New Member

    Joined:
    Oct 22, 2010
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    0
    Hey guys, I'm having a problem with my D2. I installed Jrummy's D2 o/c app and i set it to "on boot" without first reading the instructions on droid life. Now, it just keeps booting to the motorola logo then booting back off. I've tried the battery pull to no avail. I don't believe I have an image saved to boot back to. I'm fairly new to the rooting scene. I can get to the bootloader screen but I'm not sure what to do after that. I don't blame JRummy at all, this is totally my fault and it is still a great app.

    Any help would be greatly appreciated.
  2. ClumsyNinja21
    Offline

    ClumsyNinja21 Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    743
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    I don't have a D2 but I see you popping up in the other OC threads and I know you are freaking out right now so I will try to help you. I know some about the D2 from reading the threads but I don't physically have one.
  3. ClumsyNinja21
    Offline

    ClumsyNinja21 Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    743
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    First off:
    You do have root access correct? You have applied the bootstrap also correct?
  4. wmnomore
    Offline

    wmnomore New Member

    Joined:
    Nov 5, 2009
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    0
    I have been having nothing but problems since trying jrummy's oc app.
    this is what i do:
    -battery pull
    -turn on with x pressed
    -i get the stock triangle error message
    -battery pull
    -should go into recovery then
    -If not, press the search key on the hard kb at the triangle screen
    -there you can wipe data. I was then able to boot

    Not sure if this will work for you, but it did for me.

    You can also sbf. Look it up.
    good luck