In app purchases not working

Discussion in 'Liberty ROM DX' started by windmill76, Jul 29, 2011.

  1. windmill76
    Offline

    windmill76 New Member

    Joined:
    Feb 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West Jordan Utah
    hey all. I have a DX running liberty 2.0.1 red gingerbread theme. Today I tried to make an in app purchase and nothing happens. I tried my wife's droid 2 that is rooted and it worked just fine. I am thinking that there is some issue with the app connecting to the market for the purchase. I did run the "fix permissions" but this did not work. Any help out there? A little warning....I am a complete novice so any help is greatly appreciated.
Search tags for this page
andriod iap apps
,
android bionic enable in app purchase
,
droid x2 how to activate in app purchases
,
droid x2 in app purchases
,
enable in app purchases android
,
enable in-app purchase on htc phone
,
how to activate in app purchase android
,
how to activate in app purchase on android
,
how to activate in app purchase with android
,
how to enable in app purchases on droid x2
,

how to turn on in app purchases on android

,
in app purchases not working android
,
in app purchasing not working android
,
liberty in app purchase