Imma noob and need some help

Discussion in 'Android General Discussions' started by nameuser, Jul 10, 2010.

  1. nameuser

    nameuser New Member

    Joined:
    May 25, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have a droid on 2.0.1 and im trying to flash it. i have rsdlite and all the drivers and the sbf file. when i load the file onto rsdlite the "start" button stays unhighlited. does anyone know how to fix this. ive been searching for hours now and cant navigate well enough to find anything. so if you have a link to another .sbf or a link to a page that we show me how to root and flash a moto droid on 2.0.1 it would be greatly appreciated for the help.
     
  2. titans

    titans Premium Member
    Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Why are you flashing the sbf to root? All you need to do is install dmupdater from Droidmod.org
     
  3. nameuser

    nameuser New Member

    Joined:
    May 25, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    as i said im a noob lol im going to try that now thanks for the help
     
  4. nameuser

    nameuser New Member

    Joined:
    May 25, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i cant get it to go into recovery mode, do you know whats going wrong with it? i held x and the power button and it stayed on the logo. i held the thing for 5 mins before giving up!
     
  5. angler1

    angler1 Member

    Joined:
    Jan 17, 2010
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    ma
    Ratings:
    +0
    Couple questions
    1- where you previously rooted?
    2- how are you still on 2.0.1 and not 2.1? Did not accept the update?
    Just wondering. Also when you press the power button make sure you are holding down the x Burton before pressing power. And don't release the x button, you can let go of the power button. Also the phone should boot up if you messed this process up. It shouldn't stay on the M logo for 5 Min. Have you done anything else to the phone?