IMAP email on Droid issue

Discussion in 'Android Tech Support' started by Arius1, Dec 29, 2009.

  1. Arius1
    Offline

    Arius1 New Member

    Joined:
    Dec 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I just switched from the HTC Eris to the Moto Droid and have an issue with my personal domain.

    I have GMail setup as an IMAP no problem. I setup my att/yahoo with pop settings no problem. I setup my personal domain via crystaltech webhosting via IMAP and have an issue. I've never had a problem on any smartphone like this and didn't on the HTC Eris.

    Everything works fine but the issue is when a new email comes in to my personal domain email. It makes all messages in the inbox show as unread. I've tested this on other Droid phones and the same problem. So it appears to be a OS issue. I found this thread on the VZ forums Droid IMAP emails always Unread - Verizon | Forums and Blogs - Verizon Community

    I am awaiting a call back from Level 3 support at Moto.

    Has anyone seen this before and know of a fix?

    ***Update it appears it's not just incoming mail but if you manually refresh the inbox and no mail comes in.
    Last edited: Dec 29, 2009
  2. Arius1
    Offline

    Arius1 New Member

    Joined:
    Dec 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Well Tier3 support called me back. They can duplicate on Droids no problem. The moto clique and TMo G1 they have aren't doing it. It's pointing more and more towards a OS 2.x issue. I downloaded K9 email program and it does it in that as well.
  3. R1Lover
    Offline

    R1Lover New Member

    Joined:
    Nov 6, 2009
    Messages:
    1,702
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern Ca
    I'm using imap on a personal domain and have no issues at all....
  4. Arius1
    Offline

    Arius1 New Member

    Joined:
    Dec 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
  5. R1Lover
    Offline

    R1Lover New Member

    Joined:
    Nov 6, 2009
    Messages:
    1,702
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern Ca
    I have my domains on one of my dedicated servers, I'm currently running Dovecot for IMAP & POP3 and I am using SSL as well.
  6. Arius1
    Offline

    Arius1 New Member

    Joined:
    Dec 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Maybe it's certain servers? My servers run smartermail but like I said no issue with Andriod 1.5 at all.
  7. R1Lover
    Offline

    R1Lover New Member

    Joined:
    Nov 6, 2009
    Messages:
    1,702
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern Ca
    There ya go.... WINBLOWS..... that's the problem.... lol

    Windows needs to stick to desktops.... :)

    [​IMG]
Search tags for this page
configuring samsung galaxy s3 for smartermail
,
crystaltech smartermail android
,
crystaltech smartermail setup on a android phone
,

dovecot android imap

,
droid razr imap unread email
,
having problems set up smartmail on droid
,
incredible droid googlevapp email imap
,
motorola email configuration withsmartermail