I'm new here

Discussion in 'New Member Introductions & Site Assistance' started by ducboyjr, Mar 17, 2010.

  1. ducboyjr
    Offline

    ducboyjr New Member

    Joined:
    Mar 17, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just joined the forum, I've had my Verizon Droid since January and I love it. I've got one weird problem, though. If I add a new contact, I get an indication that it was saved successfully, yet when I search my contacts it's not there. But it's somewhere because if that contact calls me, their name shows up. Has anyone else run across this?
     
  2. AnneDroid
    Offline

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Welcome, ducboyjr! You'll find this to be a very friendly place full of great people and information! Hope you enjoy your time here!

    Not sure about your question, but from where did you add the contact? From the Droid? In GMail or your email? That might help to narrow down the issue. And even though it sounds stupid, have you turned the phone off and then on to see if the contact appears?


     
  3. LtKen
    Offline

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    1
    Trophy Points:
    103
    Ratings:
    +1
    Your problem comes from not having your sync settings right.

    Contacts < Menu < Accounts < Manage your sync settings.
     
  4. ducboyjr
    Offline

    ducboyjr New Member

    Joined:
    Mar 17, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I added the contact from the Droid. I've tried adding a new contact through the "New Contact" menu option in the Contacts screen, and also using "Add to contacts" from the Call Logs. Both ways, the contact seems to be saved but I can never find it, even if I power off and back on. So all the contacts I've manually added are unavailable.
     
  5. ducboyjr
    Offline

    ducboyjr New Member

    Joined:
    Mar 17, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    And what should they be set to? If I enter a contact directly into the phone, why would I have to sync from some mail account to see it?
     
  6. LtKen
    Offline

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    1
    Trophy Points:
    103
    Ratings:
    +1
    Sync Contacts should be selected for the account you want your contacts to sync with. When that's done, you want to hit menu and "Sync Now".

    Assuming you have the contacts in your Google Account, they should then show up in your contacts list. If you're not sure, you can verify by going to google.com and checking there.