If you have FC, lag, sounds, etc and think your og droid HW is failing - READ THIS.

Discussion in 'Bugless' started by mwahlquist, Oct 13, 2011.

  1. meishkov

    meishkov Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Sterling Heights, MI
    Ratings:
    +2
    How many do you have linked? I have about 100 or so, basically any app that isn't in /system I have linked. That could be the problem I suppose.

    See for me when apps Don't get loaded the first boot then I go into link2sd and options then quick reboot, just does a hot reboot, then the ones get loaded That weren't originally.

    Sent from my Droid using DroidForums
     
  2. meishkov

    meishkov Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Sterling Heights, MI
    Ratings:
    +2
    I'm also curious if everyone who's done this, if they keep their exact same setup once they're back loaded with everything, eg like having the v6 supercharger loaded again, using compcache or a swap partition, exact same kernel, same build.prop etc. I'm using my same setup and this hasn't helped me at all unfortunately.
    Like I said I'm gonna do this again but only load necessary apps That I use, and try and keep it as close to stock as possible. Running winner's latest build. Not gonna use my swap partition or link2sd anymore once it's back, and see if that hopefully gets this og purring along nicer. Love my og too much to replace it.

    Sent from my Droid using DroidForums
     
  3. BrUhNiGGs

    BrUhNiGGs Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    San Francisco, —————— California
    Ratings:
    +2
    I only have about 24 apps linked. I dont like to install too much apps my phone. I dont even have any games installed
     
  4. meishkov

    meishkov Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Sterling Heights, MI
    Ratings:
    +2
    Yea I got all the angry birds which are like 20 megs each and haven't played em since last Xmas.
    So you have 24 apps linked, is That all your non system apps? Or did you leave the majority of your apps on internal storage?

    Sent from my Droid using DroidForums
     
  5. thewoody

    thewoody Member

    Joined:
    Feb 4, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Wow, did this tonight and it's like a new phone!
     
  6. meishkov

    meishkov Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Sterling Heights, MI
    Ratings:
    +2
    Tell me Your setup Please. Like are you using link2sd or any other app that moves apps to SD card? Using swap partition or compcache? V6 supercharger? Different build.prop or any other file tweaks and any tweaks for That matter? Trying to get my phone to run as smooth as its supposed to after doing this, which its not doing at the moment.
    There's sooooo many different things you can change tho That's the problem its hard to narrow down to one thing that works amazingly over another, like kernels and how you run them, and of course everything else I listed up above. Any help would be greatly appreciated. Thanks in advance.

    Sent from my Droid using DroidForums
     
  7. dpaine88

    dpaine88 Member

    Joined:
    Jul 18, 2010
    Messages:
    808
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Damn...I did this but sadly it did not fix my issue which was soft reboots.. :(
     
  8. thewoody

    thewoody Member

    Joined:
    Feb 4, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I flashed the latest Liquid 3.2 as soon as I rerooted. I am not using A2SD or anything like that. I did OC it using the stock kernel to 1GHz. As far as other mods, I am using the ICS launcher I found somewhere in these forums.
     
  9. prime

    prime Kernel Developer
    Premium Member Developer

    Joined:
    Apr 26, 2010
    Messages:
    1,934
    Likes Received:
    71
    Trophy Points:
    143
    Location:
    Florida
    Ratings:
    +74
    What ROM and are you using zram?
     
  10. schwinn

    schwinn Member

    Joined:
    Oct 9, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    As I was wondering the same thing, I made sure I setup the phone pretty much exactly the same. I have to say, it does seem much happier. This process works quite well, though I can't explain why. I will say that the ROM I installed (PE6.5) had a kernel that my phone absolutely hated, so I went back to the same kernel I had before this process, and the phone works FAR better than it did under PE4.2 and that kernel. For example, in GMaps, I would always get FCs when searching "too quickly"... the search-as-you-type would crash out repeatably if I typed too fast, in both PE4.2 and PE6.5. After doing this trick, PE6.5 runs fine under this same searching. (Hell, my friend with a bone-stock D1 has FCs with the maps too... so this is definately an improvement!) The only thing I did not reinstall was Trapster... and Drocap (snapshot util, since PE6.5 doesn't need it).

    One important thing is to ensure you don't restore apps using TiBu or whatever. I made sure NEVER to do this unless absolutely necessary... I did restore data on one or two apps, but I didn't restore apps or system stuff. I have always practiced this in general, but I just wanted to mention that I did the same thing here, too... I wonder if others are restoring too much and running into problems because of it.

    Anyway, this process works so well that I am looking for a similar process for my wife's Eris... anyone have any ideas on if this can be done on that phone too?
     
  11. drewrivera

    drewrivera Member

    Joined:
    Sep 27, 2011
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    West does it mean if rsd just doesn't start the flashing for me? when i catch boot and put the sbf file in the '...' Section and press start it just doesn't do anything. Running rsd 4.6. And try to upgrade to 5.0.but stays at 4.6. Help.thanks

    Milestoner
     
  12. meishkov

    meishkov Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Sterling Heights, MI
    Ratings:
    +2
    Thanks for the response. Yea I'd say using GMaps is definitely a great benchmark for testing to see if things are running smoothly haha, that is funny, my roommate has an OG as well, except completely bone stock, and his can't even run basic stuff like that either. I was thinking it could be that I restored basically every single app I had from TiBu, which was like 117. Gonna re-do this process and just keep basic apps like I've stated before, not restoring from TiBu of course. Only a handful of my apps are ones that I'd want to keep the data from anyway, so I'll restore them at the end. And I'm gonna stop using the swap partition, no link2sd, try to keep it as stock, or as cm7, as possible. I'm just hoping to get the same results as the majority of the people that have had success doing this method.
     
Search tags for this page

fc, lag, sounds, etc

,

fcvvvjddhdlag

,

if you have fc

,

mtdutils.c

,

samsung stratosphere lag fix

,

zte warp bricked help