IE9 Question/Problem

Discussion in 'Off Topic Forum' started by DessoThumbs, Sep 17, 2010.

  1. DessoThumbs
    Offline

    DessoThumbs Member

    Joined:
    Jan 17, 2010
    Messages:
    946
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    NC
    Ratings:
    +7
    I'm using IE9 64bit on Win7 64bit and when I Google (images) something only page 1 of the thumbnails show. The remaing thumbs are greyed out. Can anyone double check this for me?

    TIA
     
  2. Vulcan1600
    Offline

    Vulcan1600 DF Super Moderator Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,709
    Likes Received:
    163
    Trophy Points:
    178
    Location:
    Pennsylvania
    Ratings:
    +164
    Can you link me to the beta IE9? I'm not a big fan of IE (love Firefox) but will check out for you though.
     
  3. RW-1
    Offline

    RW-1 Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    2,249
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Nazareth, PA
    Ratings:
    +1
  4. DessoThumbs
    Offline

    DessoThumbs Member

    Joined:
    Jan 17, 2010
    Messages:
    946
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    NC
    Ratings:
    +7
    Thanks guys! I really like the way IE9 integrates with Win7. Pinning websites to the task bar is cool and 64bit Flash support is awesome! Not to mention the download (speed tests) are faster - just did one that returned 46Mbps vs the 30 I was getting.

    If anyone figures out about the 1 page only Google Images search that'd be great!
     
Search tags for this page

thumbnails images are showing but images will not ie9