ICS OTA Bugs!

Discussion in 'HTC Rezound' started by svdroiddude, Aug 2, 2012.

  1. svdroiddude
    Offline

    svdroiddude Member

    Joined:
    Apr 2, 2012
    Messages:
    164
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Haven't seen a thread started on this, so here goes.

    1) Stock camera app doesn't work. Makes screen flicker green! Have to open something else to make it go away. Other camera apps work fine.

    2) Not so much a bug, but annoyance. Cannot drag GoSMS app to new bottom app bar. Other apps move fine.

    3) This one might be a biggie. Screen has a huge delay coming on. When I hit power button, bottom buttons light up but screen stays off. I then power "off" and power back on and wait about 10 seconds before screen appears. Might need a reset, but hopefully not a factory reset!

    I think that is it for now...
  2. acejavelin
    Offline

    acejavelin Member

    Joined:
    May 26, 2012
    Messages:
    789
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    North Dakota, USA
    Ratings:
    +10
    Not seeing ANY of these issues or any other problems at all, all the things you mentioned are working fine and normally.
  3. svdroiddude
    Offline

    svdroiddude Member

    Joined:
    Apr 2, 2012
    Messages:
    164
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Huh, I'll have to fiddle around a bit more. The phone at least works!:biggrin:
  4. Snoking
    Offline

    Snoking Member

    Joined:
    Apr 25, 2010
    Messages:
    714
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Try a battery pull.
  5. gerrya
    Offline

    gerrya Member

    Joined:
    Dec 23, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Only thing I am seeing is my contacts will not sync?
  6. Snoking
    Offline

    Snoking Member

    Joined:
    Apr 25, 2010
    Messages:
    714
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
  7. svdroiddude
    Offline

    svdroiddude Member

    Joined:
    Apr 2, 2012
    Messages:
    164
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    My contacts sync....but wow, has it been syncing for a LONG time! I do have a lot of contacts so maybe it just takes hours to get it done. Did the battery pull, we'll see if those other issues go away.

    One thing nice is boot up is very fast!
  8. Snoking
    Offline

    Snoking Member

    Joined:
    Apr 25, 2010
    Messages:
    714
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Ok, what did I do to the bottom of my screen? Shadow of another screen. Way have happen when I loaded notification bar and the reinstalled it.
    Last edited: Aug 2, 2012
  9. gerrya
    Offline

    gerrya Member

    Joined:
    Dec 23, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I got it it to sync again by deleting the contacts storage.
  10. svdroiddude
    Offline

    svdroiddude Member

    Joined:
    Apr 2, 2012
    Messages:
    164
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Well, I was hoping for the best but it looks like I will be doing a factory reset soon :angry: My Wifi just went out. I get 4G but no matter how much I toggle the modes cannot get it to use Wifi. I says there's an EXCELLENT signal, but when I hit connect it goes away. Grrr.
  11. Snoking
    Offline

    Snoking Member

    Joined:
    Apr 25, 2010
    Messages:
    714
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Wall paper was the issue.
  12. tc1
    Offline

    tc1 Member

    Joined:
    Nov 11, 2009
    Messages:
    591
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    Bluetooth is spotty for me.


    Edit

    Wasn't phone, was audio source, bt is fine.
    Last edited: Aug 3, 2012
  13. svdroiddude
    Offline

    svdroiddude Member

    Joined:
    Apr 2, 2012
    Messages:
    164
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    A power off/on fixed the Wifi thankfully, and it looks like my screen delay went away...sort of. It's a bit finicky. The stock camera is still freaking out which is quite odd. Cannot delete it, but might try to disable/enable and see if that fixes it. Fortunately there are good replacement camera apps!!

    I think what this update is going to need is time so "sort" itself out.
  14. Snoking
    Offline

    Snoking Member

    Joined:
    Apr 25, 2010
    Messages:
    714
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Man this is a hour killer. Had the screen issue above and cleared sense cache before I figure out it eas my wall paper. SO I had to redo all my home screens again.

    Phone is however running fast and clean.
    Last edited: Aug 2, 2012
  15. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    18,136
    Likes Received:
    1,466
    Trophy Points:
    258
    Ratings:
    +1,486
    Those with ics issues may want to try a factory reset. If you not rooted back up your apps with mybackup first. Going from rom to rom of the same build can cause issues which is why we wipe. I can see going from gb to ics could cause issues. That is just my thoughts.

    Sent from my Galaxy Nexus using Tapatalk 2
Search tags for this page

camera doesn't work rezound

,

verizon ota update phone unmounts sd card