ICS and Wifi issues

Discussion in 'Droid RAZR MAXX' started by mjcole, Jul 13, 2012.

  1. mjcole
    Offline

    mjcole New Member

    Joined:
    Jul 13, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The UP of Michigan
    Hi everyone I'm new to the forums.

    I'm pretty tech savvy, but since I've upgraded to ICS I am having a big issue with Internet connection and loading pages. It'll work for very short periods, but most of the time it times out loading pages. I have tried power cycling the phone, factory resetting it, and disconnecting and reconnecting to my WiFi network. I like the phone, but this issue is very frustrating. Has anyone else experienced this issue?

    If not, I think I'll try exchanging the phone.

    Thanks for your help!
  2. 94lt1
    Online

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,480
    Likes Received:
    673
    Trophy Points:
    113
    Location:
    SE TX
    Hello and welcome to the droid forums :)

    I rarely use Wi-Fi, but when I do, I don't have this issue.. have you considered it possibly being your router??? How old is it? What type of device did you have before?? Did it have these issues?

    DROID RAZR MAXXIMIZED!!!! PREPARE TO BE VANQUISHED!!!
    Last edited: Jul 13, 2012
  3. mjcole
    Offline

    mjcole New Member

    Joined:
    Jul 13, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The UP of Michigan
    Definitely not the router since my desktop, iPhone, and xbox all use the wifi without any issues at all. The phone is 2 days old. I just got it brand new and have had the issue since activation. My device before this is my iPhone 4S and it never had wifi problems and it currently works fine.

    To me it seems the phone is trying to use my crappy 3G service instead of my wifi. I have tried toggling mobile data on and off and their is no real difference at all. I'm clueless.
  4. dj7934
    Offline

    dj7934 New Member

    Joined:
    Nov 13, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am having this problem too. I've tried various wifi networks (home, office, hotels, coffee shops, etc.) seems to work immediately after I reboot the phone, then stops or if I wait too long after rebooting the phone it just doesn't work. Almost as if some process stops shortly after the phone has rebooted.

    For me, it worked well for several weeks after the ICS update, but now, just no go.

    Any ideas would be appreciated.

    Dan
Search tags for this page
droid bionic ics wifi problems
,

ics wifi problems