Icon Picker > Battery Icons

Discussion in 'Liberty ROM DX' started by ThirdWheel, Feb 3, 2011.

  1. ThirdWheel

    ThirdWheel Member

    Joined:
    Jul 16, 2010
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I applied a theme, but I didn't like the red battery Icon, so I loaded the icon picker, chose a different set and allowed it to reboot when asked. After the reboot it changed me back to stock wallpaper and left me with the same battery icon.
     
  2. Jaxidian

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis
    Ratings:
    +0
    Same problem here. I'm using the UD theme.

    Sent from my DROIDX using DroidForums App
     
  3. ThirdWheel

    ThirdWheel Member

    Joined:
    Jul 16, 2010
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm using UD also, weird.
     
  4. xliderider

    xliderider Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,396
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Where Diamond Head stay
    Ratings:
    +1
    Had the same problem, even though I was just browsing the selections, never chose to apply any. X froze and became unresponsive, had to reflash Liberty 1.5 zip file.
     
  5. Jaxidian

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis
    Ratings:
    +0
    Has anybody mentioned the inability to set the battery icon as a known issue? I've seen Kejar mention that the wallpaper was a known issue but haven't seen the battery icon changing mentioned.
     
  6. jrummy16

    jrummy16 Premium Member Theme Developer Premium Member Developer

    Joined:
    Jan 25, 2010
    Messages:
    1,211
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Orange County, CA
    Ratings:
    +0
    hmmm.. it's working for me. Is this only on UD theme?
     
  7. Jaxidian

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis
    Ratings:
    +0
    Not tried any others yet. Will give one of the gbread themes a shot real quick....
     
  8. mobile_sensei

    mobile_sensei Team Liberty Theme Developer Premium Member

    Joined:
    Sep 17, 2010
    Messages:
    917
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    Land of Liberty
    Ratings:
    +1
    Working For Me

    +1 Working for me jrummy. Im running stock theme. I used Icon Picker to change battery & Metamorphed signal & 3g/1x icons. Had to MM signal twice, buts thats common. Whatever is wrong, sounds like a theme bug, perhaps caused by the optimizing of the themes that kejar mentioned he did before uploading the themes, which is causing the twitter app hiccups.
    The ROM itself is flawless for me so far.... :blackdroid:
     
  9. Jaxidian

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis
    Ratings:
    +0
    For what it's worth, I did try this on stock theme and it worked perfectly there.
     
  10. Jaxidian

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis
    Ratings:
    +0
    So after flashing Gbread Blue over top of UD, the battery icon took just fine. Going back to my UD backup and trying a few more times in case something else might have changed. (I've not messed with any metamorph-type stuff or anything.)
     
  11. Jaxidian

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis
    Ratings:
    +0
    Actually, I lied. Going with a fresh flash of UD over top of this blue Gbread just to confirm it wasn't due to any customization of mine (am nearly certain it wasn't).
     
  12. Jaxidian

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis
    Ratings:
    +0
    So after it working on Gingerbread Blue and flashing over top of that UD, it is again not working. My original UD install was over stock and was not stacking themes on top of one another.

    So it would seem that this feature is broken specifically on UD, which is a shame as it's one of the few themes that I love but does not have % on the batter icon.
     
  13. pimpannara

    pimpannara Member

    Joined:
    Jan 23, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    thanks for the update. i wanted to try the same exact ur doing, too bad it doesnt work

     
  14. ThirdWheel

    ThirdWheel Member

    Joined:
    Jul 16, 2010
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same thing here, I think for whatever reason UD doesn't let you change battery icons. Ended up changing the style of my phone and went with Frost, love the way it looks now.

    Awesome ROM, this is the only hiccup I have hit and I've messed with it non-stop since release. Can't thank the devs enough!
     
Search tags for this page

android icon picker

,
different type of battery icons pack for android.
,
icon picker android
,
what is red battery icon on nexus 10