1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

iBolt XPro Vehicle Mount Issue

Discussion in 'Galaxy S4 Accessories' started by BobDog437, Jul 2, 2013.

  1. BobDog437
    Offline

    BobDog437 New Member

    Joined:
    Dec 15, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    I bought the iBolt XPro, for Samsung, the day I got my phone. I bought it from the Verizon store and it is packaged for Verizon. It was fine for a while, but I began having issues with it. I would dock and plug in the USB and the phone would go to car mode and immediately back out. It would not play music and other sounds through the USB/Aux combo cable. I reported the problem to iBolt and they quickly responded, telling me there was a two week period where the products shipped with defective cables. This has since been remedied and they are UPS-ing me a replacement cable. Quick customer service and acknowledgement of the issue. If anyone is having a similar issue, email them and let them know.
  2. mlfca
    Offline

    mlfca New Member

    Joined:
    Feb 10, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    I was going to pick one of these up at my verizon store, I may wait now. Let us know if you get a cable and it solves the problem.
  3. Sydman
    Offline

    Sydman Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,415
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Austin, Tx
    I saw some reviews on Amazon for that dock stating the same thing. I ordered the OEM Samsung one from Amazon this weekend, should be here tomorrow. Going on a trip down to the coast so I will see how it does.

    I had no need for the AUX so I didn't consider the iBolt, plus some of the reviews deterred me. Let us know if the new one works for you though. I won't have car mode, but I think I will get by with letting the wife navigate the phone while I drive.

    Plus didn't want to have to worry about burn in if I left the screen on for too long.
  4. BobDog437
    Offline

    BobDog437 New Member

    Joined:
    Dec 15, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    They say the replacement cables work with no issues. Just received the tracking #, so should be on the way. I need the sound output, as my car has no Bluetooth and I use my phone for my car music; my car and all day, at work. Other than this issue, it seems to work ok. But, not as well integrated as Motorolas vehicle mode and docks. However, I had static and other sound issues with my last two Motorola phones.
  5. BobDog437
    Offline

    BobDog437 New Member

    Joined:
    Dec 15, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    I promptly received the new cable. Things seem to be working fine. They have a great suction cup, which is way better than the Motorola products, which I have used in the past. If you are considering this dock, I would give it a go. Worst case; you have to send an email and wait a few days, for a new cable/connection.
  6. BobDog437
    Offline

    BobDog437 New Member

    Joined:
    Dec 15, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    The phone now quickly docks and I have had no issues. Seems the small adaptor cable was the culprit. I plan on buying another one (dock), which I will leave in my work vehicle. I appreciate iBolt's quick response and fix. :biggrin:
Search tags for this page

htc droid dna ibolt car mount

,

i bolt xpro dock won't play music

,

ibolt car mount aux issue

,

ibolt s4 no audio out

,

ibolt xpro

,

phone won't play music from ibolt with aux

,

s4 x pro mount