I want to Unroot my galaxy note 10.1

Discussion in 'Android Support' started by rkidcd30, Nov 17, 2013.

  1. rkidcd30

    rkidcd30 New Member

    Joined:
    Nov 17, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Please help if you can

    I have a UK Galaxy Note 10.1 16GB WIFI model no GT-N8010 running a rooted version of 4.1.2 build no JZ054K.N8010XXUCMA5.

    I want to unroot my device as there is an official firmware update available and it wont install due to the device being rooted.

    I have downloaded a stock version of 4.1.2 from sammobile (N8010XXUCMG1_N8010OXXCMG1) and i have tried to use Odin 3.0.7 after putting my device into Odin Mode (holding down the volume button while turning on the power then hitting volume up to cotinue). After a while Odin recognises that my devise it plugged in and when i hit start i get the following messages from Odin:

    <ID:0/007> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> N8010XXUCMG1_N8010OXXCMG1_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I don't understand what is happening or if i am doing something wrong.

    Please help

    Thanks


    UPDATE..........
    I have tried to install the update through Kies and now when I connect my tablet I get an error message saying my device has malfunctioned and Windows no longer recognises my device. This is soooooooooo frustrating can someone, anyone please help me out
     
Search tags for this page

how to unroot galaxy note 10.1

,
how to unroot gt n8010 samsung
,
how to unroot note 3 at
,
note 1 want unroot or orignal version
,
note 10.1 unroot
,
note 10.1unroot
,
unroot galaxy note 3
,
unroot n8010
,
unroot samsung galaxy note 10.1
,
unroot samsung galaxy note 10.1 android 4.1.2 n8010