I Think I Bricked My Phone!!!!

Discussion in 'Droid Bionic Tech Support' started by Lakilaulea, Nov 5, 2011.

  1. Lakilaulea
    Offline

    Lakilaulea New Member

    Joined:
    Sep 12, 2011
    Messages:
    301
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    VA
    I think I messed up, guys.

    I read the thread http://www.droidforums.net/forum/mo...-update-file-str8-moto-no-root-necessary.html and wanted to try it out. I did exactly as instructed and updated my phone to 5.5.893 and everything was going well. Then the more I read the more I decided I should probably switch back to the original software.. I'm not rooted and am unfamiliar with rooting so I've never done it before and I didn't do it for this update. I went to Droid Bionic gets Fastboot Recovery files for broken software and bricked devices and followed the directions EXACTLY. I downloaded everything it said to (everything except v5.2.1 64-bit because it said my computer didn't support it) and hooked my phone up to my laptop and started the process. After going through all these steps, I got this message:

    Failed flashing process. 1/5 cdt.bin.... and it goes on and on. Now my phone has a blank screen that says:

    AP Fastboot Flash Mode (S)
    0A.61
    Battery OK
    OK to program
    Transfer Mode:
    USB Connected


    What does this mean?? What did I do??? I knew I shouldn't have messed with my phone... I knew I'd probably mess it up.... I feel horrible and I really really need this phone to work again. Please help!!!! Does anyone have any suggestions????
  2. Lakilaulea
    Offline

    Lakilaulea New Member

    Joined:
    Sep 12, 2011
    Messages:
    301
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    VA
    UPDATE:

    All is well!!!!! I freaked out when the directions in my above post's link didn't work, but I found a website that had a one-click method that set me straight. I am up and running and that was DEFINITELY a lesson I learned :)


    ****Mods, you can delete this thread :)
  3. bionicdr
    Offline

    bionicdr New Member

    Joined:
    Sep 27, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    It would be nice if you could post where you found the fix for those of us who find we are searching for help. That is why we use forums.
  4. Globed
    Offline

    Globed New Member

    Joined:
    Mar 27, 2011
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kalamazoo MI
    Well here is your one click fast reboot. http://www.droidforums.net/forum/dr...70-r3l3as3droot-43v3r-root-bionic-v2-1-a.html
    Also Please just beaware the Fastboot restores Dont do an entire full restore. If your still having issues RSD lite and you will want to restore and flash the entire system. So please be aware of that!
  5. Globed
    Offline

    Globed New Member

    Joined:
    Mar 27, 2011
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kalamazoo MI

    Do Not Panic. Your phone is booting in to fastboot thats a good thing means your not hard bricked. So I provided a link below to the Fastboot one click method. If that doesnt work you will need to use RSD. the One-click method only installs the kernal, system, and recovery files. Here is the link for RSD lite method Droid Bionic Receives Fastboot Recovery Files - BriefMobile
  6. jsan2727
    Offline

    jsan2727 New Member

    Joined:
    Apr 24, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    LOL, im begining to panic...

    Im not new to rooting, i rooted my OG droid as well as my dinc

    i followed the directions in the link quoted above, did this three times on two different computers and usb cables, i get the same error on RSD Lite: "Failed flash process. Failed flashing process. 1/15 flash "cdt.bin" - Phone returned Fail.; phone connected"

    I checked to make sure that my moto drivers are updated, im stuck, i need this phone for tomorrow at work, any ideas?? thanks
  7. Globed
    Offline

    Globed New Member

    Joined:
    Mar 27, 2011
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kalamazoo MI
    First off try restarting ur comp and if ur using a desktop make sure u use the back ports on ur comp. Try that and get back to me via email. Cameron @droid-bible.com
  8. jsan2727
    Offline

    jsan2727 New Member

    Joined:
    Apr 24, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    thanks, i sent you an email, nothing changed,, same problem
  9. jsan2727
    Offline

    jsan2727 New Member

    Joined:
    Apr 24, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    after rebooting phone, this is what i see:


    invalid falsh mode (s) (boot failure)
    0A.61


    battery ok
    ok to program
    connect usb
    data cable





    Invalid CG OTV (CG:system): Invalid SP Data

    Invalid CG OTV (CG:webtop): Invalid SP Data

    Invalid CG HAB (CG:webtop, staus: 0X0035)

    Invalid CG OTV (CG:webtop)
  10. doctordoctor
    Offline

    doctordoctor New Member

    Joined:
    Aug 7, 2010
    Messages:
    585
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    erie, Pa sniffle sniffle
    Jans in same boat now!!!! What to do?
  11. doctordoctor
    Offline

    doctordoctor New Member

    Joined:
    Aug 7, 2010
    Messages:
    585
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    erie, Pa sniffle sniffle
    I am now using Dhackers 1 click restore and it seems to be working. Loaded up and now waiting for full boot up then will reroot...hopefully. okay success.
  12. bweN diorD
    Offline

    bweN diorD Well-Known Member

    Joined:
    Mar 21, 2011
    Messages:
    1,764
    Likes Received:
    75
    Trophy Points:
    48
    download and extract the files from this post Bionic Path Saver 1-Click Method
    to your pc, leave your phone in fastboot, open the folder and start the "runmebbb" file
    you dont have to do anything to your phone during this process untill the end, your pc may ask you to click through, do that

    when its done the phone should boot into recovery, reboot the phone and cross your fingers lol

    post back if you have any issues or questions
  13. doctordoctor
    Offline

    doctordoctor New Member

    Joined:
    Aug 7, 2010
    Messages:
    585
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    erie, Pa sniffle sniffle
    i am restored now. thank you. have root too
  14. jsan2727
    Offline

    jsan2727 New Member

    Joined:
    Apr 24, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon



    when i do from the begining it says device not found, i cant boot the phone normally, can only get into fastboot and recovery
  15. bweN diorD
    Offline

    bweN diorD Well-Known Member

    Joined:
    Mar 21, 2011
    Messages:
    1,764
    Likes Received:
    75
    Trophy Points:
    48
    hmmm, you have the moto drivers installed on your pc? (if not you need to install them) if so try the other "runme" file, i have used that script before when stuck in fastboot, it will slide by the first part (which isnt that important in your situation) to the fastboot part.

    the difference in the runme files only has to do with root and doesnt affect the base script.
  16. bweN diorD
    Offline

    bweN diorD Well-Known Member

    Joined:
    Mar 21, 2011
    Messages:
    1,764
    Likes Received:
    75
    Trophy Points:
    48
    when you tried rsd did it fail right away or did it flash a little bit first?
    the ctd error you got then is fixable but i havent seen anyone get that unless they were previously on the 901 leak.
    i read what you posted about the fastboot errors, it doesnt say anything about cdt error that you didnt include?
  17. jsan2727
    Offline

    jsan2727 New Member

    Joined:
    Apr 24, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    thanks for your help, yes i have the drivers installed, i dont see another runme file, just runmebbb
  18. jsan2727
    Offline

    jsan2727 New Member

    Joined:
    Apr 24, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    yes it failed right away, and yes it says invalid cdt, thanks again
  19. bweN diorD
    Offline

    bweN diorD Well-Known Member

    Joined:
    Mar 21, 2011
    Messages:
    1,764
    Likes Received:
    75
    Trophy Points:
    48
    hmm your right i just looked, the new runme file must have overwritten the old one and i haddent noticed.

    ez fix :) go into the pathsaver folder and open the 901fix.bat file, your phone should reboot almost right away.
  20. jsan2727
    Offline

    jsan2727 New Member

    Joined:
    Apr 24, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon



    901fix.bat did it, this is the first time my phone has booted all day!! thanks!!!!

    now i just need to figure out what i ended up with after all the things that have been tried today
Search tags for this page
am i hard bricked if my phone has a blank screen but my comp
,

bionic failed flashing process

,
did i mess up usb software s4
,

droid bionic failed flashing process

,
failed flashing process 1/27
,
failed flashing process. failed flashing process. 1/15 flash
,
flash process failed and now can't turn my phone
,
problema failed flashing process 1/15
,
rsd flashing process failed bionic
,
rsd lite 1/27 failed
,

rsd lite failed flashing process bionic

,
rsd lite not failed flashing process droid bionic