I really want to love the beast...but

Discussion in 'Bugless' started by thig95, Feb 21, 2011.

  1. thig95

    thig95 New Member

    Joined:
    Jul 20, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I started with BB back before Android 2.2 came out and I had switched back to stock because of issues with apps, OTA and the market back in the fall (right around the time .5 came out?)...I am so tired of the battery life with Android on my Droid1 so I thought I would give BB 0.6.2.1 a try. The GB features are outstanding and I REALLY wish this worked the way everyone else says it does...BUT it doesn't for me...

    Here are the issues i'm experiencing and i'm hoping it's just me missing something that's causing these headaches.

    -Constant force close and crashing of apps like google maps, facebook, google talk, etc
    -Battery drops from 80% to 30% in just 20 minutes of use
    -Onscreen keyboard will not register input so you have to resort to the physical keyboard
    -problems with bluetooth pairing with devices that worked fine with stock OS
    -Widgets like switchpro, facebook, market don't register input until many minutes later. also they don't seem to update unless forced to

    I use sp recovery to flash the ROMs via update.zip method and i always wipe the data and cache partitions at least 3 times. the first time i installed BB I tried a few different kernels and had such terrible performance issues i wiped and used the native kernel. But no matter what i still have these issues and it's beyond terrible. i'm stuck trying other ROMs till i can find something stable enough to use day to day.

    Sorry if anyone finds my post annoying. i know i'm a noob but i'm also a developer and not an idiot when it comes to trying stuff out...any advice would be much appreciated!
     
  2. hyperdude

    hyperdude Member

    Joined:
    Dec 19, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Minnesota
    Ratings:
    +0
    My suggestion would be to reinstall the ROM after wiping data, cache, boot and system. (I'm not sure if you can do this with SPRecovery, so use ROM Manager to flash ClockworkMod if you can't). If that doesn't work, try installing a different kernel (I'd go with a ChevyNo1 or P3Droid one, those have typically given me the best results). It sounds to me like an issue with the kernel or the ROM installation, or both.

    The battery drop could be explained one of two ways: the ROM wasn't installed on a full charge (or the battery stats are way off), or the battery is actually dropping that fast, which would be a sign that the phone is sucking up tons of power. If the battery and CPU are extremely hot when you're running BB, then something's going wrong.
    Look around in this forum for topics about resetting your battery stats and how that can help that problem.
     
  3. tnronin

    tnronin Member

    Joined:
    Jan 3, 2011
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I pretty much had the same issues. I energy ty cynogenmod. Totally happy with CM over BB. Battery like is MUCH better!

    Sent from my Droid using DroidForums App
     
  4. nerdslogic

    nerdslogic Silver Member

    Joined:
    Nov 20, 2010
    Messages:
    2,531
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Cybertron
    Ratings:
    +1
    I here CM is very good. We use LGB and LOVE it when compared to BB
     
  5. hett

    hett Member

    Joined:
    Nov 8, 2009
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Florida
    Ratings:
    +1
    I have never experienced the issues you are talking about. It sounds to me like you did not properly install the ROM or are using an unsupported kernel.

    As for CM, I have always found it laggier and buggier than Bugless Beast, like comparing a tricked out civic to a corvette.
     
  6. tnronin

    tnronin Member

    Joined:
    Jan 3, 2011
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Sorry had to laugh at this one. I think maybe every phone has a personality and there are no absolutes with these phones.



    Sent from my Droid using DroidForums App
     
  7. KillerPlatinum

    Joined:
    Aug 1, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've never had any of the issues you're describing. Have you tried fixing permissions?

    Also, try Chevy's kernels those have been what I've always used. I use Chevy's uLV 1.2Ghz.
     
  8. thig95

    thig95 New Member

    Joined:
    Jul 20, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sorry for the very long delay in replying. Thanks to you all for your comments and suggestions. hyperdude, i''m going to give your theories a try. Since I was using SPRecovery, the only options I have for wiping was formating the data partition and cache partition. I did this 3 times each before installing the rom. I didn't do this at full charge though, and didn't think about that impacting the battery statistics.

    I have tried UD 3.0 since my original post and experienced issues with force closes and reboots. That was with the stock kernel that came with the rom. I'm not ruling out that it could be a hardware issue with my phone and/or battery since i've had this Droid since December of 2009 so its pretty old.

    As far as me doing something dumb like installing the rom incorrectly, anything is possible but given that i've installed many roms and kernels over the year, i don't think its on my end. others have had similar complaints as well. As far as kernels, I used the stock bb one for a few days before switching to ChevyNo1-1.0Ghz-lowV-7slot for Froyo, then had serious stability problems, so I tried slayher_7x1000LV_v1.6 which I believe is also compatible with Froyo. But again, stability issues continued so I wiped the phone completely again, and left the stock Kernel with bb. Eventually i ended up going back to my stock backup. Battery life still sucks and i'm not running that many widgets or apps in the background, so it really might be a battery problem.

    Anyway, i'm going to keep trying different things. i'll post again if i find something that is more stable for me.

    thanks again!