I need help...

Discussion in 'Android Tech Support' started by AnthonyZul, Apr 6, 2010.

  1. AnthonyZul
    Offline

    AnthonyZul New Member

    Joined:
    Jan 20, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I don't know exactly what happened. I posted in a couple other locations before I discovered this forum.

    My phone won't stop rebooting. I don't see the "M" logo, but the boot animation is on a continuous loop. I can't get the phone to boot into recovery mode, I can't get it to boot up the bootloader. I can't use sbf because I don't have access to a PC, and I can't find a mac version of RSD lite.

    I don't know what to do, and I need to help fast.
  2. Steve H
    Offline

    Steve H Member

    Joined:
    Dec 7, 2009
    Messages:
    275
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Southern Utah
    I'd do a battery pull and wait a couple of minutes then try again. If that fails (and you are not rooted) call Verizon tech support.
  3. NeverEndingXsin
    Offline

    NeverEndingXsin New Member

    Joined:
    Jan 16, 2010
    Messages:
    721
    Likes Received:
    0
    Trophy Points:
    0
    Since your signature says your rooted if the above post doesn't work then i'd boot into recovery and date wipe/cache wipe and then restore from a nandroid backup
  4. AnthonyZul
    Offline

    AnthonyZul New Member

    Joined:
    Jan 20, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I did that. It failed. I actually went to the VZW store with it because I couldn't even get it to turn on. They somehow got it to turn on and noticed the custom boot animation and wouldn't help me further. But I can't get it past the boot animation.
  5. AnthonyZul
    Offline

    AnthonyZul New Member

    Joined:
    Jan 20, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I can't get into recovery.
  6. NeverEndingXsin
    Offline

    NeverEndingXsin New Member

    Joined:
    Jan 16, 2010
    Messages:
    721
    Likes Received:
    0
    Trophy Points:
    0
    Oh sorry I misread your post... hmmm let me ponder this
  7. AnthonyZul
    Offline

    AnthonyZul New Member

    Joined:
    Jan 20, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Thank you! Any help would be greatly appreciated!!
  8. jsroberts
    Offline

    jsroberts New Member

    Joined:
    Nov 24, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
  9. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
  10. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,064
    Likes Received:
    130
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    What did you do before it started this boot loop?

    Could be something simple like a low battery and now it can't boot properly. Try leaving it on the wall charger for a few hours and see if you can boot up then.
  11. AnthonyZul
    Offline

    AnthonyZul New Member

    Joined:
    Jan 20, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    You know, I had it charging all night with the wall charger. I have absolutely no idea what happened. It was literally just laying on the table and suddenly began looping. The only app that I installed before this happened was Sports Tap. Which was about a day prior to this happening.

    However, I DID get it fixed.

    Here is what I did. I pulled the battery and when I went to put it back in I noticed that it automatically turned itself on and I could see the "M" logo again. However, no matter what I did I couldn't get into recovery. So I pulled the battery again, but this time I held X and power at the same time with one hand. With the other hand I slid the battery into place. As soon as the logo came up, I pressed the camera/up buttons and managed to get the recovery symbol. But the phone rebooted the second that I let go of the buttons. After the 4th time this happened, I held the volume up button, which for some reason kept it from rebooting and could then go navigate the recovery screen. I wiped data and cache, then did a restore.

    Everything seems to be OK again..

    Thnks for all the help everyone..
  12. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,064
    Likes Received:
    130
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    glad you got it fixed :icon_ banana: