I have Technical problem

Discussion in 'Tech Support Device' started by sunnyp343, Apr 16, 2018.

  1. sunnyp343

    sunnyp343 New Member

    Joined:
    Apr 16, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    elephone s8
    I bought new Elephone s8 2 months ago from Gearbest and i have this strange issue.
    After screen off(not switch off) for a long time like 20-25 minutes call won't receiving.It says user is switch off or out of covrage area.When i unlock screen then it start receiving calls.Very strange issue with phone..Pls help
     
  2. moebius65

    moebius65 New Member

    Joined:
    Apr 16, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    See if it can be the energy saving or some program that controls that kind of things, like programs that disconnect certain things, among them the phone, that usually deactivate what they are called, when it is in blocked mode, that is when the screen turn off or block, as when we press the power button to turn off the screen, I hope you can help this I say, greetings.

    Enviado desde mi Mi Max Prime mediante Tapatalk
     
  3. sunnyp343

    sunnyp343 New Member

    Joined:
    Apr 16, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    elephone s8
    Its not in energy saving.Also i did factory reset but issue is still there.
     
  4. me just sayin

    me just sayin Diamond Member

    Joined:
    Jun 7, 2017
    Messages:
    6,477
    Likes Received:
    4,563
    Trophy Points:
    1,778
    Location:
    35.7051° N, 89.9695° W
    Ratings:
    +4,701
    Current Phone Model:
    Note 8
    Try deleting the system cache partition. resetting will not clear it.
     
  5. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,333
    Likes Received:
    9,820
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +10,361
    Current Phone Model:
    Moto Z2 Force
    A factory reset doesn't clear the system cache? I would certainly think a FDR would clear the cache.

    If you did a factory reset, did you test the phone as soon as it was reactivated, and before installing any play store apps? That's the key.

    Many people factory reset and then instantly re-install the exact same apps and app Settings right back onto their phone and end up with the exact same issue.

    If you still have the issue after a factory reset and no play store apps whatsoever, then that issue you describe is either the way that phone was designed to work (which would be strange but possible) or the phone is defective.

    Sent from my XT1650 using Tapatalk
     
  6. sunnyp343

    sunnyp343 New Member

    Joined:
    Apr 16, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    elephone s8
    How to Delete system cash partition? if factory restore wont do it..And i will do factory reset again this time without any app reinstalling it.Did i mention i m using Volte LTE Sim.This phone supports Volte Sim.i have no other 3G-4G Sim.
    And i upload the video of my problem .i hope this may help little bit..i think its true dont buy cheap chineese phone now i m regretting it.
     
  7. me just sayin

    me just sayin Diamond Member

    Joined:
    Jun 7, 2017
    Messages:
    6,477
    Likes Received:
    4,563
    Trophy Points:
    1,778
    Location:
    35.7051° N, 89.9695° W
    Ratings:
    +4,701
    Current Phone Model:
    Note 8
    you would think it does - but not always the case.
     
  8. sunnyp343

    sunnyp343 New Member

    Joined:
    Apr 16, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    elephone s8
    Done factory reset and no app reinstall problem is still occur.I think phone is defective.Now only think to try is 2g or 3g Sim.
     
  9. sunnyp343

    sunnyp343 New Member

    Joined:
    Apr 16, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    elephone s8
    I think this phone has a 4G LTE problems many guys posted.
    Elephone S8 Weird issue with network