I have ONE site that wont load...any ideas?

Discussion in 'Android General Discussions' started by adamsredlines, Aug 25, 2010.

  1. adamsredlines
    Offline

    adamsredlines Member

    Joined:
    Jan 16, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Waco, TX
    Ratings:
    +0
    I use my phone to surf alot...and a few weeks ago, one of my bookmarks suddenly quit loading. I've rebooted, cleared all history/cookies/cache...everything...and it still wont load.
    I've had two fellow Droid owners try the same site, one could load it, one had the same issue as I did.
    The site has worked just fine for the (almost) year I've had my phone...up until just recently (a week or so BEFORE getting the new update).

    Any ideas what could be causing it?

    If I physically type the web address I have bookmarked into the browser on a desktop, it works...so I know its not the address.

    The sites main page is www.dfwlx.com (its a car site)

    I'd really like any help/suggestions...as it makes no sense to me.

    (Would also be interested to know who can/cant load the site...maybe its just me and my friend?)
     
  2. JimmyD
    Offline

    JimmyD Member

    Joined:
    Jan 14, 2010
    Messages:
    478
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Tried it... it works fine for me

    Hmmm... not sure why it doesn't work for you?

    I tried accessing that site (DFW LX CLUB) through both the stock Android Browser and also through the Xscope Mobile browser.

    It came up just fine in both browsers. No problems.

    Maybe your Droid is trying to tell you it's time to step away from Mopar and get into a Chevy? :tongue: :wink: :icon_ goofy:
     
  3. adamsredlines
    Offline

    adamsredlines Member

    Joined:
    Jan 16, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Waco, TX
    Ratings:
    +0
    Found out the issue...

    apparently they had somebody from my area using their server to send spam emails, so they blocked all verizon from Waco area.
    They "unblocked" my ISP somehow, and now all is well.

    Oh yeah..

    MOPAR OR NO CAR :p
     
  4. JimmyD
    Offline

    JimmyD Member

    Joined:
    Jan 14, 2010
    Messages:
    478
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ahhh... that's good to hear it wasn't an issue with your phone, and it was just their server.

    Maybe if their server had a HEMI it would perform better?
    [​IMG]
     
Search tags for this page
a site wont load on my phone
,

android wont load one website

,
android wont load website
,
droid certain sites wont load
,

my phone wont load a website

,
one page wont load on my phone
,
one website wont load on phone
,
sites dont load in android
,
web page wont load on droid
,
when a website wont load on your phone