I feel like I'm doing it wrong, help?

Discussion in 'Droid 2 Roms' started by YouthQuake, May 28, 2011.

  1. YouthQuake

    YouthQuake New Member

    Joined:
    Mar 6, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I feel like I've always done flashing ROMs incorrectly. It took me 6 hours to flash from liberty 1.5 to ZombieStomped 1.65 and it makes me reluctant to do it again. My problem is, once I flash to a new ROM, all my stuff takes forever to load back on, or doesnt load back on at all. When I went from Liberty to ZS apparently I lost the majority of my apps in the market, and the ones I still had just said installing for half an hour before I forcibly stopped and restarted each one. It took forever. And I use SMS Backup and Restore which for some reason doubles up on every message when I put restore. Am I doing something wrong that it takes so long?
     
  2. trook

    trook Member

    Joined:
    Sep 4, 2010
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lake Elsinore Ca
    Ratings:
    +0
    thats normal, I'm on wifi and it takes a good 20 minutes for my apps to redownload, on 3g it can take up to an hour depending on how many apps you have. Also when you flash gingerbread for some reason not all of your froyo apps (even paid ones) wont show up until you push a market fix which I can send you if you need it. The whole process should only take about a half hour though, if it took you 6 hours then something is wrong. if you need help just ask.