I don't understand data?

Discussion in 'Android General Discussions' started by celtic11, Oct 11, 2011.

  1. celtic11

    celtic11 Member

    Joined:
    Jun 11, 2010
    Messages:
    196
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    The other day I was streaming a nfl game to my phone via a website and using my hdmi cable to watch it on tv. Everytime I would get a text message or call it would mess up the stream which was otherwise flawless. I went into settings>battery and data> data delivery and unchecked background data and enable data over mobile networks and still was getting messages and calls... I was using wifi to stream.. I don't understand why disabling data didn't make my calls and texts stop coming and is there anything I can do to completely shut off the phone from the network while streaming?

    Sent from my DROID3 using DroidForums
     
  2. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,034
    Likes Received:
    1,471
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,629
    Current Phone Model:
    Google Pixel
    airplane mode.
     
  3. celtic11

    celtic11 Member

    Joined:
    Jun 11, 2010
    Messages:
    196
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Airplane mode disables wifi as well.

    Sent from my DROID3 using DroidForums
     
  4. googlelover

    googlelover Member

    Joined:
    Jul 4, 2010
    Messages:
    354
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +1
    Airplane mode, go into settings and turn wifi on again after setting airplane mode, should keep the rest of the radios off in the phone and just leave wifi on.
     
  5. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,034
    Likes Received:
    1,471
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,629
    Current Phone Model:
    Google Pixel
    wifi should work with airplane mode....


    edit: confirmed, just did it. turn wifi on after you enable airplane mode
     
  6. celtic11

    celtic11 Member

    Joined:
    Jun 11, 2010
    Messages:
    196
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    OK thanks. I turned on airplane mode and it disabled my wifi but I didn't try to turn wifi back on. Thanks again.

    Sent from my DROID3 using DroidForums.