I can't stop caller ID readout even though set to Ring Only.

Discussion in 'Motorola Droid MAXX' started by Naneki, Jun 17, 2014.

  1. Naneki

    Naneki New Member

    Joined:
    Jun 17, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't stop caller ID readout. I'm verizon and have Android 4.4

    Just got my phone a couple of days ago. It reads out Caller ID. I already have the Caller ID set to Ring Only. The TalkBack on thec Accessibility is off.
    Can't find any other setting to stop it.

    Another annoying thing is when I dial someone with verizon it says Verizon wireless as its connecting....I find it annoying. Is there any way to stop this too? Thanks for your help!!
     
  2. Einsteindks

    Einsteindks Member

    Joined:
    Nov 20, 2011
    Messages:
    260
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +12
    Could be a setting in the sound menu, at the bottom? Could also be Assist new home setting.

    fat-fingered and Maxx-ed out.
     
  3. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    You can disable this app. I did with my maxx. Go into settings, apps, all. And select the caller ID app and disable it.
     
  4. Naneki

    Naneki New Member

    Joined:
    Jun 17, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks!!

    Thanks to all for replying. I disabled the Called ID app and that took care of it. You guys are great!!!
     
Search tags for this page

android stuck caller id

,
turbe caller id
,
where the caller readout setting located on motorola droid turbo