I cannot use my Google voice number to make calls on my Droid X

Discussion in 'Android Applications' started by RobertJudge, Mar 29, 2011.

  1. RobertJudge
    Offline

    RobertJudge New Member

    Joined:
    Mar 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Until recently, when I placed a call using my Droid X, I was prompted and asked whether I wanted to place through the my Google voice number, or my regular Verizon Wireless number. That prompting has stopped. So, now I can only place a call using my Verizon Wireless number. But I want to go back to being able to place a call using my Google voice number.

    The problem may have started after a did a recent Verizon software upgrade to solve a problem. How can I get back the ability to place calls from my Droid X using my Google voice number instead of my Verizon Wireless number?
  2. Ellectronico
    Offline

    Ellectronico Member

    Joined:
    Nov 5, 2009
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    open google voice in your programs then go to "settings" then "make calls" and select "ask every time i make a call"

    sometimes mine gets messed up as well and i have to reselect it
  3. RobertJudge
    Offline

    RobertJudge New Member

    Joined:
    Mar 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Dear Ellectronico:

    Thanks for your suggestion. I have tried that and it has not worked. I have tried all of these options within Google voice to see if that would force a change in the settings, but it has not.

    I have also uninstalled and reinstalled Google Voice but that did not work either.

    Do you have any other suggestions, please?

    - Robert Judge
Search tags for this page

cannot call google voice number with android

,

how to make my galaxy note 2 ask each time i make a call to