I cannot upload photos to the forum after installing Nougat

Discussion in 'Droid Moto Z Force' started by redbert31, Nov 23, 2016.

  1. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,647
    Likes Received:
    2,191
    Trophy Points:
    1,518
    Ratings:
    +2,227
    I downloaded Nougat this morning to my moto Z Force and then about 10 hours later, I noticed that I couldn't transfer photos from my Google gallery to the forum so I could show off my new grandson... I can still see the photos in my gallery but when i try to send them to the last post wins thread, Tapatalk shuts down time after time. I reported it and the report was confirmed as sent. Is anybody else with moto Z or moto Z force having this problem? Any thoughts on how to fix this? Thanks! And Happy Thanksgiving to all! PS I was able to send photos elsewhere to friends on Gmail and messaging with no problem

    Sent from my XT1650 using Tapatalk
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,672
    Likes Received:
    7,223
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,573
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Did you make sure that Tapatalk is up-to-date after upgrading the phone to Nougat?

    Sent from my Nexus 6P using Tapatalk
     
    • Like Like x 1
  3. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    852
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +878
    Current Phone Model:
    Moto Z-Force
    I just did a test post in a thread in active in. I didn't have any issues.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 3
  4. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,647
    Likes Received:
    2,191
    Trophy Points:
    1,518
    Ratings:
    +2,227
    I will try that, thanks!

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  5. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,647
    Likes Received:
    2,191
    Trophy Points:
    1,518
    Ratings:
    +2,227
    Thanks... Maybe it's just me or an incompatibility between Tapatalk and the gallery or where and how I received the photo from originally( my daughter and son in law sent me pictures originally from their iPhone and I have moto z force)

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  6. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,647
    Likes Received:
    2,191
    Trophy Points:
    1,518
    Ratings:
    +2,227
    How do I do that exactly...I thought I knew, but...no...

    Sent from my XT1650 using Tapatalk
     
  7. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    13,429
    Likes Received:
    8,864
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +9,398
    Current Phone Model:
    Moto Z Force - The Last Droid
    You mentioned earlier you need using the Pick A source icon (the one that looks like a picture), have you tried the Attach icon? The one that looks like a paper clip?

    uploadfromtaptalk1479958854508.jpg

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 3
  8. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,647
    Likes Received:
    2,191
    Trophy Points:
    1,518
    Ratings:
    +2,227
    I just uploaded one from before Nougat so I think I'm resolved... How do I withdraw the thread, or do I wait awhile and see what happens

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  9. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    852
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +878
    Current Phone Model:
    Moto Z-Force
    Give it a day or so to make sure everything's good, then you can mark it "resolved". I'd hate for you to close it without knowing for certain it's working properly

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 3
  10. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,647
    Likes Received:
    2,191
    Trophy Points:
    1,518
    Ratings:
    +2,227
    True! Thanks

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    13,429
    Likes Received:
    8,864
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +9,398
    Current Phone Model:
    Moto Z Force - The Last Droid
    Just FYI: Marking it Solved doesn't close it, it will remain open. It will just let others know that the issue is solved.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 3
  12. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,647
    Likes Received:
    2,191
    Trophy Points:
    1,518
    Ratings:
    +2,227
    Thanks

    Sent from my XT1650 using Tapatalk