I can get into recovery but....

Discussion in 'Android Tech Support' started by BeGood, Jun 30, 2010.

  1. BeGood
    Offline

    BeGood New Member

    Joined:
    Apr 22, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    I am stuck on M logo. I get into CW recovery with power + X, then chose install zip for sdcard, then chose zip from sdcard, then clockworkmod, then back up and my 3 backups are there. When I chose any of them it says "no files found" on each of them. Any ideas? I am at work computer and would hate to go through downloading and setting up RSDlite etc. Thanks for input, never had this happen, useally things go so smooth :)
  2. pc747
    Online

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,552
    Likes Received:
    1,071
    Trophy Points:
    113
  3. BeGood
    Offline

    BeGood New Member

    Joined:
    Apr 22, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Thank you. Ok so I tried what it said in the link, I have rsd lite, motrola drivers etc all ready to go. But the problem is as soon as plug phone in on usb the M logo appears, I never get a chance to power up the phone to start boot up. RSD lite does not have my device and I tried the config device as stated in link. It appears also that my phone does not show up in file manager. So basicaly I can not get my phone to link to computer or start a boot up. Am I bricked beyond repair. This happened when I applied a theme to BB V.4. Thanks again,

    NEVER MIND I THINK I GOT THROUGH
  4. BeGood
    Offline

    BeGood New Member

    Joined:
    Apr 22, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    OK hope this will help others. Moderator you may want to include this in the link you supplied. After hours of trying everything, rsd lite would not recognize, holding up pad while puting in battery to get to usb connect, etc etc etc. I finaly went back to boot into recovery "power + x" and was in CW recovery. I thought what the h#ll, I am going to pick nandroid, then picked my CW backups (the last one) and it installed it. Although CW would not and I was in CW recovery, for some reason picking nandroid then my file it worked. Should have tried that before all the other steps, and battery pulls, sdcard pulls, etc. Bam I am back, thought I was going to verizon.