I believe I'm the first one who ended up negative

Discussion in 'Droid RAZR MAXX' started by pbickel, Aug 30, 2012.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. pbickel
    Offline

    pbickel Member

    Joined:
    Jan 27, 2012
    Messages:
    162
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +3
    I believe I have the official title of the first person with a negative experience upgrading my phone to .215
  2. FoxKat
    Offline

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    9,648
    Likes Received:
    1,374
    Trophy Points:
    258
    Location:
    Pennsylvania
    Ratings:
    +1,393
    Current Phone Model:
    Droid Turbo, Baby!!
    OK, vent...

    I'm listening.
  3. pbickel
    Offline

    pbickel Member

    Joined:
    Jan 27, 2012
    Messages:
    162
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +3
    Phone was running decent in .211 but I decided why not go for great,bad idea!!! Phone can't hold a 4G or 3G signal in strong downtown city (Denver) and now my maxx extremely overheats to the point where it burns to use the touch screen or hold the phone. Also my maxx now gets about 6 hours of battery of moderate use. Can't find my data cable so no way of fasbooting back as of right now until I get one. Also I FDR twice and did the battery charging 3 times.
  4. pbickel
    Offline

    pbickel Member

    Joined:
    Jan 27, 2012
    Messages:
    162
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +3
    Also not to mention the lag is insane it took 45 seconds after tapping an app for it to even start to launch.
  5. FoxKat
    Offline

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    9,648
    Likes Received:
    1,374
    Trophy Points:
    258
    Location:
    Pennsylvania
    Ratings:
    +1,393
    Current Phone Model:
    Droid Turbo, Baby!!
    Ok, first question is did you do a Factory Data Restore after the upgrade? If not, that would be my first suggestion. Others who have experienced similar problems have reported resounding success by doing the FDR after the upgrade.

    You would likely benefit from reading through the http://www.droidforums.net/forum/showthread.php?t=217843 MattyP's .215 Leak Classroom thread. Much of what you're experiencing has been addressed thereand you may gain valuable insight into your phone's current issues.

    Sent from my DROID RAZR using Tapatalk 2