Humble Wifi Update Request

Discussion in 'ChevyNo1' started by sranger, Aug 27, 2010.

  1. sranger
    Offline

    sranger New Member

    Joined:
    Aug 7, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    I have have been unable to log on to my company Wifi since I put Froyo on the phone. It worked fine in 2.1 and I have been searching for a fix. I have tested several Froyo ROMs and none of them seem to work including S.S 4.7.2.

    I found this patch searching through the Google site and I think this is my problems. ( I suspect it affects others as well... )

    Issue 8804 - android - wpa_supplicant 0.6.10 (froyo) unable to auth in a wpa2/enterpise wifi - Project Hosting on Google Code

    I was wondering if this patch could be put into any future update to S.S.

    I completely understand if you don't have time to look into it...

    These are the wifi setting that used to work on 2.1:

    network = {
    ssid="__"
    scan_ssid=1
    key_mgmt=WPA-EAP
    eap=PEAP
    identity="___"
    password="___"
    phase2="AUTH=MSCHAPV2"
    }
  2. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    I have applied the patch - will have to wait for 4.8 (hopefully this weekend) and I request that you try it out and get back to me, so I know if it worked :)
  3. sranger
    Offline

    sranger New Member

    Joined:
    Aug 7, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    Thanks......

    I'll give it a shot when available and let you know.... I am not in a big hurry...
  4. sranger
    Offline

    sranger New Member

    Joined:
    Aug 7, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    I though I would give you an update. Unfortunately, the patch in 4.8 does not seem to solve the issue. I tried all possible combinations today, and it just will not connect.

    It looks like Google issued more info about this bug today, but I could not tell if this it a new patch or just re-stating the old one....

    Here is the Google bug link... ( Lots of activity today.... )

    Issue 8804 - android - wpa_supplicant 0.6.10 (froyo) unable to auth in a wpa2/enterpise wifi - Project Hosting on Google Code

    P.S. Thanks for trying to fix it for us....
  5. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    pm sent! :)
Search tags for this page

android ms-chapv2 patch

,

www.androideap.net