HTC_ime feedback queston...BB/NexTang

Discussion in 'Bugless' started by clk55r1d3h, Jul 22, 2010.

  1. clk55r1d3h

    clk55r1d3h Member

    Joined:
    Mar 26, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok, I didn't know where else to post it but I decided to post it here since I run BB with NexTang...I also installed HTC_ime keyboard but one question, how do I disable the feedback when I press the buttons on the keyboard, I couldn't find it...thanx
     
  2. coltzfan

    coltzfan Member

    Joined:
    Jun 16, 2010
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Corning NY
    Ratings:
    +0
    Open up the settings and go to language/Keyboard. Click on HTC-IME mod settings. The "vibrate when typing" is located in the sub folder of Text input.

    Sent from my secret Shoe Phone
     
  3. clk55r1d3h

    clk55r1d3h Member

    Joined:
    Mar 26, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok thanx, got it...
     
  4. coltzfan

    coltzfan Member

    Joined:
    Jun 16, 2010
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Corning NY
    Ratings:
    +0
    NP glad I could help.