how to turn off voice before ringtone?

Discussion in 'Android General Discussions' started by niqolas619, Jan 9, 2011.

  1. niqolas619

    niqolas619 New Member

    Joined:
    Jan 8, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So how do you turn off the woman's computer voice that reads off the contact that's calling you on an incoming call before your phone starts ringing (Droid 2)? I want it so that it's just my ringtone that rings when I get a call.
     
  2. MelissaSue21

    MelissaSue21 New Member

    Joined:
    Dec 26, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Ohio
    Ratings:
    +0
    Someone told me to go to menu, settings, call settings, caller ID readout, then choose ring only. It's supposed to do the trick, but it didn't work for me.
     
  3. niqolas619

    niqolas619 New Member

    Joined:
    Jan 8, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the reply. I tried setting it to that - I'll see what happens the next time somebody calls me.
     
  4. sissiromy

    sissiromy New Member

    Joined:
    Dec 21, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    it does work

    thanks for asking the question, I had the same concern, and I followed the steps suggested, and it works for me. Thanks!
     
  5. niqolas619

    niqolas619 New Member

    Joined:
    Jan 8, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep, worked for me too. Thanks.
     
  6. chrstdvd

    chrstdvd Member

    Joined:
    Sep 30, 2010
    Messages:
    577
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McKenney Va
    Ratings:
    +0
    This is cool. I never got a call on my D2. I checked the settings above and I am set to ID then ring. So I used my real cell phone and called my D2. It said "Call from Me", then rang. FUNNY.
    (Sorry, my D2 is my "computer on the couch" or "on the road" and what I use to text my family, or post on Facebook when I am to lazy to use the desktop. Plus on the family plan I always can update to a newer phone.)
     
  7. cjsdrum

    cjsdrum New Member

    Joined:
    Jan 18, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It's in the sound settings...

    Go to Settings>Sound>make sure 'Roaming Tone' is unchecked. This should take away the "Verizon Wireless" voice before an incoming call is received. I have a Droid Razr Maxx... The call settings option doesn't have anything to do with the voice before an incoming call...
     
  8. posttal

    posttal Member

    Joined:
    Apr 30, 2010
    Messages:
    71
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Cleveland,Ohio
    Ratings:
    +1
    razr maxx here..on this phone go to settings...call settings..caller ID readout...and choose ring only...caller ID and ring..or just caller ID.Some phones may say use charlatan..which is also voice.
     
Search tags for this page
how do i turn off the voice when my phone rings
,
how do i turn off the woman talking on my lg phone
,
how do you get rid of the voice saying you have a message on
,
how do you turn off incoming call notifications on the motor
,

how do you turn off voice when droid maxx rings

,

how do you turn off voice when droid rings

,

how to get rid of verizon voice when phone rings

,
how to turn off voice when phone rings
,
motorola atrix and voice call back and ringtones
,
why does my phone say verizon wireless before it rings