How to turn off the dreadful spelling correction?

Discussion in 'Motorola Droid X' started by veggiop, Mar 1, 2011.

  1. veggiop
    Offline

    veggiop New Member

    Joined:
    Feb 17, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am plagued with this horrible spelling correction when texting on the Android Motorola X.

    Hiway becomes Hissy. Eatery becomes Watery.

    Every damn sentence I have to backspace and correct. I want it off. How does one turn off this nuisance [​IMG] when trying to text someone?
     
  2. xliderider
    Offline

    xliderider Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,396
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Where Diamond Head stay
    Ratings:
    +1
    Can't you "teach" your keyboard words by long pressing on your words that you want to be saved to your dictionary?
     
  3. igknight
    Offline

    igknight Member

    Joined:
    May 21, 2010
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    What keyboard are you using? It would be under Settings -- Language & Keyboard.

    I use the Multi-touch Keyboard, there are settings that might fix that there. Not sure if the Auto-correct errors would fix the spelling as I have it off and don't have that issue, or it could be the Show Suggestions options. Might want to try both.
     
Search tags for this page
disable auto spell android
,
disable auto spelling android
,
how to disable auto spell on android
,
how to take off text spell check on android
,
how to turn off auto spell android
,

how to turn off auto spell on android

,

how to turn off auto spell on droid

,
how to turn off spell check on android
,
how to turn off spell check on samsung galaxy
,
turn off spell check android text