How to turn off syncing to gmail, calendar, & contacts

Discussion in 'Motorola Droid X' started by pgloodt, Dec 22, 2010.

  1. pgloodt

    pgloodt New Member

    Joined:
    Dec 22, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a way to stop Droid X from sync'ing to the internal g-mail, calendar, & contacts? I'm using third-party apps for e-mail, contacts, and calendar but need to turn off the automatic sync function to the built-in google features.
     
  2. JRobzilla

    JRobzilla Member

    Joined:
    Oct 27, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SC
    Ratings:
    +0
    Under settings and then accounts select your account and uncheck the sync boxes

    Sent from my DROIDX using DroidForums App
     
  3. pgloodt

    pgloodt New Member

    Joined:
    Dec 22, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Under "Settings", "Accounts", there are no "checkboxes" to uncheck. There are only two entries under "Accounts": Phone- Backup Assistant" and my gmail account which I had to set up when I purchased the phone.

    If I select the gmail account, it opens to a sync window, but the only option is to turn sync "on". There is no checkbox to stop the sync function.

    Pete
     
  4. travisn000

    travisn000 Member

    Joined:
    Aug 5, 2010
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    there should be a section on that page labeled "manage accounts"... if you click on the account (email address) you will then get the check boxes for contact, calendar, etc
     
  5. droidx4me

    droidx4me New Member

    Joined:
    Jan 1, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am trying to do this as well and I get the same thing, there are NO checkboxes. I go to Settings, Accounts, and if I click on my gmail account I ONLY get the opportunity to "touch" each one to sync that item. My options are Sync Contacts, Sync Gmail, Sync Calendar.

    Anybody have any ideas?? Thanks.
     
  6. erict

    erict Member

    Joined:
    Oct 23, 2010
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Not sure if this pertains to what version you are running. I am running 2.2.1 and when I go to settings, my accounts and click on my gmail(google logo) I have three green check boxes I can check to to turn sync on and off. The three boxes are, sync contacts, sync gmail and sync calendar. Not sure why others don't see these options.
     
  7. droidx4me

    droidx4me New Member

    Joined:
    Jan 1, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How bizarre...I am running 2.2.1 as well. This makes no sense to me.

    Thanks for your response, though.
     
  8. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Just curious, when you bought the X did you not realize it was a google phone?
     
  9. droidx4me

    droidx4me New Member

    Joined:
    Jan 1, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep, I knew...but other than browsing and maps/gps I don't use the big G for anything else.

    As many others have said on this forum, I don't want all of my personal info out on G's servers. Plus, I sit in front of my computer all day, all of my tasks and calendars are in Outlook and I just want my pda and pc to talk to each other.

    In the future this may change, but for now, I am happy to use the DX in a way that suits me best. So far so good:)
     
  10. gkwylie

    gkwylie New Member

    Joined:
    Sep 9, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Figured it out!

    I had the same question - and it took a couple of minutes for me to piece together the instructions JRobzilla gave...

    The trick is to access the Settings from the App page. So...

    Touch the App button (the little circled triangle) on your home screen.
    Go to Settings
    Go to Accounts
    Select your Gmail account

    THEN there are three selections (with check boxes) to sync (or not to sync - that is the question!) your Contacts, Gmail, and Calendar.

    If you were like me, I was trying to access it through the Gmail app! That doesn't work!

    Good luck!

    Kim
    The CPE Source - Unlimited Continuing Professional Education for Accounting Professionals
     
  11. morningglory

    morningglory New Member

    Joined:
    Dec 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Help! Just tried the above and there are absolutely no check boxes. All I can do is Sync. I do not want my contacts or my email to be synced on gmail
     
  12. schatzy62

    schatzy62 Member

    Joined:
    Sep 17, 2010
    Messages:
    151
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
  13. morningglory

    morningglory New Member

    Joined:
    Dec 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Much thanks!! It worked. I have a separate toggle to shut of Data cause power control widget only shuts it of partially (still says 3G) All boxes unchecked!!
     
  14. Androidmeda

    Androidmeda New Member

    Joined:
    Apr 29, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It didn't work on my phone


    I followed the above instruction, but there still were no such checkboxes for Google Mail. It only allows you to sync only. This is really bad, because I really don't want to share my private phone numbers on Google Mail Contact. And, when I deleted some of those private phone numbers in the Contact of my Google Mail account, they were also deleted on my Android phones! Unfortunately, I haven't done the backup of the phone numbers on my Android phone yet, and I have no means to contact those people by email. So, my next phone may not be an Android phone.
     
  15. ericsbcn

    ericsbcn Member

    Joined:
    Sep 16, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It's not very intuitive, and it took me a long time to figure it out. But if you don't see the checkboxes under your Google account in My Accounts, it's probably because you have automatic sync turned off. And the only way to turn it on/off is via the power control widget. So you have to add the Power Control widget to you desktop and then press the fourth button on the widget to enable/disable sync.

    The instructions are in the link provided by schatzy62 above. Although the bit about the Power Control widget is kind of buried at the end.

    The weird thing is, if you have auto sync turned off, then data shouldn't be syncing with your Google account in the first place. So you shouldn't have been having a problem anyway.

    - Eric S.
     
Search tags for this page

disable gmail sync android

,
disable sync gmail android
,
how do i turn off contacts in gmail
,
how to stop gmail sync in android
,

how to turn off gmail sync android

,
how to turn off google sync
,
remove gmail sync android
,

stop gmail sync android

,
turn gmail sync on
,

turn off gmail sync android