How to turn off SMS text to voice.

Discussion in 'Droid RAZR Support' started by webguycliff, Feb 7, 2012.

  1. webguycliff

    webguycliff New Member

    Joined:
    Feb 7, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had to replace my Razr, and during the install, I mistakingly said yes to the Voice SMS function. So now everytime I get a text, the stupid thing talks to me. I checked all over the settings and I can't shut this off. Any ideas?

    I'm about ready to just factory wipe the thing and start over. I backed up my apps with Appmonster, but its still a pain.

    Thanks
     
  2. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,247
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +103
    Go to Settings, Manage Apps and select the All tab. I don't know which app you're wanting to remove this as the default for, but if you select it you should see the option to clear it as the default for what it's set for.

    At least I have that with apps I've made default launch for certain things.
     
  3. cheesehead007

    cheesehead007 New Member

    Joined:
    Nov 30, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    West Michigan
    Ratings:
    +0
    If you have a car dock (or have an app that "tricks" the phone into car mode), I saw it in the settings there. Not sure if it will turn off the chatty text message reading *all* the time, or just while it's in car mode. Worth a try, good luck!
     
  4. jshaw1967

    jshaw1967 New Member

    Joined:
    Apr 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wow I have the opposite problem. I want it to read my texts and can't figure out how to so it. Any suggestions?

    Sent from my DROID RAZR using Tapatalk
     
  5. webguycliff

    webguycliff New Member

    Joined:
    Feb 7, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ha, I actually just redid my phone. In the process I figured out what I believe it was. It's in the Call settings>Assisted Dialing. It seems to default to it being on. So this time I unchecked it, and no text to speech now on texts. Not sure if that's it, but I'm not going to mess with it now!:biggrin:
     
  6. wcq

    wcq New Member

    Joined:
    Feb 21, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    In car dock mode goDancingNexus to settings and uncheck the tts feature. It says underneath disables the audio
     
Search tags for this page

disable text to speech android

,
go sms pro speech to text
,
how do i get my droid off speech mode
,
how to disable text to speech in android
,
how to shutdown android with sms
,
how to turn off text to speech android
,

how to turn off text to speech on android

,
how to turn off voice text on android
,
turn off text to speech
,
turn off voice text android