how to stop usb auto mount?

Discussion in 'Motorola Droid X' started by martindale, Apr 15, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. martindale
    Offline

    martindale New Member

    Joined:
    Jan 23, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im rooted Dx and use a free Wifi connection when Im out and about on my laptop so I will connect my phone to laptop via usb to keep a good charge and out of no where now when I connect via usb my sd auto mounts to laptop. Seriously I have searched through threads til' Im completely out of options and I cant figure it out...PLS HELP!
  2. xan
    Offline

    xan Member

    Joined:
    Mar 12, 2011
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    in the notification bar there is a usb symbol when you plug it into the pc, pull that down and tap it. Set it to "charge only"
  3. qman66
    Offline

    qman66 Member

    Joined:
    Jul 27, 2010
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brooklyn
    Ratings:
    +0
    u can also get one of many dual mount apps on the market that can have u connect ur sd card to comp and still be able to use it on phone at same time.
  4. martindale
    Offline

    martindale New Member

    Joined:
    Jan 23, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thats it!! Thx!!

    Aaaah man, it was right in my face. :icon_eek: Its funny how that happens sometimes. Thx for the quick response...thats what I needed. :icon_ banana:
Search tags for this page

android disable usb auto

,

android disable usb automount

,

android disable usb mount

,

android stop usb mount

,

disable auto mount sd card android

,

disable automount usb android

,

how to disable android auto mount

,

how to disable android usb automount

,
how to stop android from automatically connecting to usb
,

turn off android auto mount