How to stop text messages from staying visible in Circles even after deletion?

Discussion in 'Droid RAZR MAXX HD' started by thepep, May 30, 2014.

  1. thepep

    thepep New Member

    Joined:
    Feb 24, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NJ
    Ratings:
    +0
    I have a Droid Razr Maxx HD that auto completed the system update to Version 4.4.2. On my home screen I have the Circles app which I find very useful. My default SMS app is Messaging (not Hangouts). After this system update, I notice that my last text message is prominently displayed in the largest circle (in addition to the little messaging icon at the top left). This message is displayed here even after I've read and deleted the message!! I can "flip" the circle back to the clock which hides it but if I flip the circle again the message is still there. It seems the only way to get rid of this message on the Circle permanently is to tap the message which then opens up a blank text message window. This is really annoying not to mention the lack of privacy it entails. Is there anyway to stop this from happening short of deleting the Circles app (which I don't want to do)? I've browsed thru the Text Messaging settings and didn't see any relevant setting which would help. There is a Notifications checkbox, which is checked, but I'm afraid if I uncheck that I won't get any text notifications at all. Help!
     
  2. CaptainSS

    CaptainSS Gold Member

    Joined:
    Jul 12, 2011
    Messages:
    867
    Likes Received:
    435
    Trophy Points:
    203
    Location:
    Pocono Mountains, In the Woods
    Ratings:
    +497
    Irritating indeed. I find that I must "Tap" the message in the circle and then return to the Home screen in order for it to be gone. Yet another incredibly irritating force fed "improvement" of the "Update".
     
  3. umpire.20

    umpire.20 Member

    Joined:
    Dec 29, 2010
    Messages:
    37
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Las Cruces, NM
    Ratings:
    +4
    Couldn't agree more!!!!!!!!!!!!!! What a pain in the butt this is.
     
  4. killer428

    killer428 Member

    Joined:
    Jun 11, 2012
    Messages:
    55
    Likes Received:
    8
    Trophy Points:
    23
    Location:
    Clarksboro , New Jersey
    Ratings:
    +8
    Current Phone Model:
    Motorola Nexus 6
    Twitter:
    04Mystichrome
    I had the same problem, but was remedied when I did a factory reset.
     
  5. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,511
    Likes Received:
    7,217
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,731
    Current Phone Model:
    Moto Droid Z Force
    Motorola knows about the issue and claim to be investigating. For some, opening Settings > Apps > scroll over to All and then one at a time open Circles and Messaging and select Clear Data > then a cache clear on the phone & reboot will get everything back in sync. That has not worked for everyone that tried it though. It worked for my phone, but not my daughter's phone. A FDR should definitely clear it up. But...if you don't want to go that far, you can open the Circles Settings (flip the Battery circle) and uncheck Text Messages. That will stop all new Texts from showing in the Circles Widget...if it's driving you crazy.
     
Search tags for this page
droid circle apps clear text
,
droid last message in circle
,
droid maxx hd stop text showing circles
,
droid maxx text message in circle
,
droid razr m display text message in circles
,

droid razr m stop showing text message where clock

,

how do i delete the recent text message circles at the top of my phone

,

how do i get rid of my text from showing up in the widget circle on my motorola droid m 4

,
how to stop sms in diode razr
,
my motorolo luge had circles for clock and notifications