How to Stop emails

Discussion in 'Android Tech Support' started by fishstick600, Aug 4, 2010.

  1. fishstick600

    fishstick600 Member

    Joined:
    May 27, 2010
    Messages:
    282
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Loveland
    Ratings:
    +0
    Hey i use tapatalk and really hate getting 100 emails aday.. i changed my setting to "no notification" but im still getting reply emails.. any idea what im doing wrong?
     
  2. Corinacakes

    Corinacakes Super Moderator
    Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,009
    Likes Received:
    3
    Trophy Points:
    153
    Location:
    Maine
    Ratings:
    +3
    Moved to appropriate forum. Good luck :D
     
  3. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,261
    Likes Received:
    24
    Trophy Points:
    453
    Ratings:
    +24
    Current Phone Model:
    iPhone 7+ 256gb
    Emails from what? From DF?

    If so you need to go into your CP Panel http://www.droidforums.net/forum/usercp.php

    In settings and options, goto Messaging & Notification and set the Default Thread Subscription Mode to no notifications.
     
  4. brando56894

    brando56894 Active Member

    Joined:
    Mar 9, 2010
    Messages:
    1,217
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    to stop getting email notifications in general open up the email app (either email or gmail) and go into the preferences and uncheck "enable notifications" or disable "auto retrieve mail"
     
  5. fishstick600

    fishstick600 Member

    Joined:
    May 27, 2010
    Messages:
    282
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Loveland
    Ratings:
    +0

    I did that and im still getting emails. Not sure why.

    Sent from my DROIDX using Tapatalk