How to Stop Emails from Deleting from my phone?

Discussion in 'Droid RAZR Support' started by legallybrunette, Aug 21, 2012.

  1. legallybrunette
    Offline

    legallybrunette New Member

    Joined:
    Aug 21, 2012
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    0
    I need to know how to stop emails from automatically deleting from my phone after I check my account on my PC. I would like my emails to remain on both my computer and my phone. I have two accounts on my phone, both a Gmail account and the Exchange Corporate account (which is linked to an Outlook email).
  2. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Welcome to DroidForums legallybrunette! The gmail account should sync everything the same on your phone and on your PC unless you have that set up in outlook also. Emails that are set up in outlook, once you open outlook, it removes the email from the server (which is where your phone is fetching the emails from). Therefore, once the email is removed from the server (into your outlook) you are no longer able to get to that email except from outlook. I have not used outlook in a very very long time but there may be a setting in outlook that allows you to leave your emails on the server.

    Sent from my DROID RAZR Maxx using Droid Forums
    1 person likes this.
  3. TatDroid
    Offline

    TatDroid Active Member

    Joined:
    Nov 27, 2009
    Messages:
    725
    Likes Received:
    60
    Trophy Points:
    28
    You can set your Exchange account so that email remains on your phone, or have email download to your phone, but "remain on the server" so it will download onto your computer as well. What you are doing here is maintaining one email account as if it were two different accounts. Every email you want to delete or move to a new folder will need to be moved or deleted twice. Gmail assumes you don't want to do that.
    Gmail does not live on your phone, or your computer, or your tablet. It resides on the Google server. Deleting it on any one device will sync with all other devices accessing the account. Many people (especially those accessing their email on multiple devices) view this as an advantage.
    1 person likes this.
  4. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    As Tis said, Outlook will remove the message from the server unless you tell it not to. I don't use Outlook anymore but according to this Motorola support page this is what you do:
    • If you have setup Outlook or Outlook Express to receive your personal email, follow instuction below:
    1. Open Outlook
    2. Go to Tools > E-mail Accounts
    3. Select View or change existing e-mail accounts, select Next
    4. Select Change
    5. Select More Settings
    6. Select Advanced
    7. Check "Leave a copy of messages on the server"
    8. Select OK
    9. Select Next from the E-mail Accounts screen
    10. Select Finish
    It might be slightly different if the instructions are for an older version of Outlook, but you get the idea of where to look. Fyi, there's more info on that page about other errors or issues you might encounter.
    2 people like this.
  5. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    You are amazing SallyC!

    Sent from my DROID RAZR Maxx using Droid Forums
    1 person likes this.
  6. legallybrunette
    Offline

    legallybrunette New Member

    Joined:
    Aug 21, 2012
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    0
    Thanks everyone...I am attempting to locate the tools on Outlook to fix this "problem". I know my question seems strange since it essentially will entail more work on my part when deleting emails but I literally live on my phone but while I am at school with internet access my email will automatically update if someone sends a email while I am logged on my computer, which happens quite frequently. Thus, all my emails are gone from my phone. If I have any problems I will be sure to let yall know :) Thanks again!!!
  7. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Ok, good luck. We're here if you need us.

    Sent from my DROID RAZR Maxx using Droid Forums
  8. legallybrunette
    Offline

    legallybrunette New Member

    Joined:
    Aug 21, 2012
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    0
    Ok so unfortunately I did some research, since I was unable to locate the tools function in Outlook in order to fix this problem. According to Outlook help, the type of email account that I have, which is my school email, is an IMAP (meaning that this type of email account maintains all the emails on the server until deleted and allows emails in all folders to be accessed from any location so long as you have the account set up....which on my phone i do)....Before updating to the Droid Razr I had a Blackberry Storm in which I had absolutely no problem mainting my emails from this very account for over a year (both inbox and outbox) on my phone AND on my outlook (even after I opened Outlook). Therefore, this leads me to believe that there is a setting on the Razr which needs to be changed in order to stop preventing the phone from automatically emptying my inbox. And while I am it, why did my Blackberry allow me to have all my emails from this account (inbox and outbox) and the Razr wont?
  9. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Ok, that didn't work! But we're not done yet. Go into the email on your phone, go to settings. There are options to sync mail for the past x amount of days and options on which folders to sync. The exchange account you will probably have to remove and set up as an imap email.

    Is it both your email accounts that have this problem (the gmail and the exchange) or is it just the exchange account. Because the gmail shouldn't.

    I do have to agree with you on the BB. I love my Android and would never go back to bb but the bb did sync beautifully with my outlook email.

    Sent from my DROID RAZR Maxx using Droid Forums
  10. JRParsons
    Offline

    JRParsons Member

    Joined:
    May 19, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    18
    Location:
    Mass.
    There is at least 1 phone that has that feature, the Thunderbolt has a setting in the email app that reads approximately as "sync with server" I'm assuming you're BlackBerry had the same option, when this was unchecked the emails that you downloaded to your phone would not be deleted from the phone, even after they were deleted from the server. This allowed you to have a backup copy of all of your emails always on you're phone. With the amount of memory available on the phone/sdcard this would work fine. If the setting was enabled, your phone would "mirror" your server, once the emails were downloaded to Outlook, the phone would automatically deleted them.
    I don't know how the Razor works, but maybe somebody can tell you where (if there is one) that setting is.
    On the same subject, I can't find the setting on my S3. I used to love always having all of my emails on me at all times. Often when traveling I would field a phone call and need to discuss something contained in an email that I had received earlier. So unless I knew the call was coming and saved the email I had to either tell them I'd call them back or try to "wing it".
  11. legallybrunette
    Offline

    legallybrunette New Member

    Joined:
    Aug 21, 2012
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    0
    Ok so according to the sync option, I have it checked for 3 days...which should I change it to,? Also every option that can be synced, I have checked. Also, my mailbox check frequency is every 15 min. (I am not sure if thats even useful but just thought I would add that)

    I had to have the IT department help me set up this account on my Razr (so if i need to remove it and re set it up you will most likely will need to walk me through that, sorry and thanks in advance :)

    Also, I have dont have this problem with my GMAIL account.

    And I completely agree...I wont go back to BB but I can say I didnt have this problem with my emails.
  12. legallybrunette
    Offline

    legallybrunette New Member

    Joined:
    Aug 21, 2012
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    0
  13. MattyP
    Offline

    MattyP Rescue Squad Rescue Squad

    Joined:
    Sep 26, 2010
    Messages:
    2,267
    Likes Received:
    196
    Trophy Points:
    0
    Location:
    In a race car...
    Tis and Sally are the greatest :hail:
    1 person likes this.
  14. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Yes, it makes sense that your gmail address should not have those problems. Phew!

    Ok to start, if you only have it checked for three days, it will only load email from the last 3 days. Not a real big deal because when in your inbox you can always click for it to load more messages. But you may want to have it keep emails for at least the last week or two.

    Asking it to check email every 15 minutes will use more battery. It will automatically check everytime you open the email. For school email you may want to keep it at that because schools will send email safety alerts that you may want to receive sooner than later.

    To see how to set up your account as an imap account, we may be able to help you with those settings. What is the email address without your name (ie. xxx@mica.edu).

    Or you can go to that emails setting, go to incoming server settings and write down the details, then cancel. Then go to outgoing server settings and write those down, then cancel. Go to set up an imap account with your email address. Try to see if it will set up automatically. If not, choose manual set up and put in the details from what you took down for incoming server then again for outgoing server.

    Don't delete the email in the exchange account until we know how to set it up in the imap first. Oh, and test your new settings to see if it works the way you want... then we might not have to go the imap route.

    Sent from my DROID RAZR Maxx using Droid Forums
  15. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    I did some more checking and found these instructions for IMAP and Outlook 2010 (which is the version I assume you are using). Looks like it's changed from the previous location which might be why you couldn't find it.
    • From the File menu choose Account Settings.
    • Select the account you wish to edit by double clicking the account or highlighting it and selecting Change
    • From the bottom right of the Internet E-mail Settings page select More Settings.
    • On the Advanced tab you will find the check box to "Leave a copy of the Message on the Server"
    Hope that helps!
  16. legallybrunette
    Offline

    legallybrunette New Member

    Joined:
    Aug 21, 2012
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    0
    Hey guys....Great NEWS!!!! Just by changing it from three days to all...I now have all my emails. :) YAY even when I have outlook pulled up my emails stay!!!!!! Thanks so much for all of yall's help!!!!! (The fix seems so simple now but nevertheless I am glad for all of the help)
    1 person likes this.
  17. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Thanks for posting back what worked! It's sure to help someone else!
  18. carlderfler
    Offline

    carlderfler New Member

    Joined:
    Sep 2, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I had to set up my email account as a pop account. After tapping the menu from the home screen. I went to system settings, then Accounts & sync, Add account, Email, then Other (not AOL though my account is with AOL). After putting in my address and password 2 buttons popped up, "Manual setup" and "Next"....I tapped Manual setup'
    3 buttons popped up next, POP3, IMAP and Exchange...I tapped POP3. At the bottom of the next window there is a button "Delete email from server" and you may choose Never or "when I delete from inbox"
    There is a forum [https://motorola-global-portal.cust...y-email-account-on-my-droid-razr/-razr-maxx?] that helped me set it up and lists a number of other email accounts and their incoming ports, etc.
    I hope this helps!
  19. xlithz
    Offline

    xlithz New Member

    Joined:
    Dec 14, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had no issues with other types of phones but yet when i setup my @hotmail.com and @gmail.com email adress on the device, it deletes the emails by itself after an hour. Can someone please help me with this? I also added a third pop email adress (a corporate one) and that email adress also deletes my emails after an hour.
  20. zinkster
    Offline

    zinkster New Member

    Joined:
    Oct 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Stop emails from Deleting from my phone...

    Perfect....that is the information that I needed.
Search tags for this page
android deletes emails
,
galaxy s3 automatically deleting emails
,

galaxy s3 deleting emails

,
how to stop galaxy s3 from deleting emails
,

samsung galaxy s3 automatically deleting emails

,
samsung galaxy s3 deleted emails
,

samsung galaxy s3 deleted my emails

,

samsung galaxy s3 deleting emails

,

samsung galaxy s3 email auto delete

,
samsung galaxy s3 keeps deleting emails
,
why does my android delete my email
,

why does my galaxy s3 delete emails