How to revert back to mobile website?

Discussion in 'Samsung Galaxy Nexus' started by g_what, Dec 19, 2011.

  1. g_what

    g_what Member

    Joined:
    Dec 27, 2009
    Messages:
    210
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I am a daily reader of Autoblog. I typically use the mobile site to look through the articles. If there is an article with pics I want to see I open the full site. Now that I've done that, the browser automatically opens the full page even if I attempt to open the mobile site. How can I get the browser to default back to the mobile site?
     
  2. pool_shark

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Ratings:
    +7
    If you're using the built in browser, go to settings and uncheck therequest desktop site box.
     
  3. g_what

    g_what Member

    Joined:
    Dec 27, 2009
    Messages:
    210
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I don't have that setting checked. Autoblog is the only site I have this problem with.
     
  4. jleeusa

    jleeusa Member

    Joined:
    Jul 27, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Carlsbad, Ca
    Ratings:
    +0
    Did you try to close the browser? All that where open. Maybe clear history to start fresh. Just ideas.
     
  5. g_what

    g_what Member

    Joined:
    Dec 27, 2009
    Messages:
    210
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I have closed the browser and reopened it (multiple times). I'm sure clearing the history and cache will fix it, but I want to know how to actually revert back to the mobile site for the future. Clearing everything after every time I use the browser will be annoying.
     
  6. jleeusa

    jleeusa Member

    Joined:
    Jul 27, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Carlsbad, Ca
    Ratings:
    +0
    I tested on espn.com and the button in settings worked fine, as well as the link at the bottom of the page. So I tested the site you were at and had the same problem as you. I cleared history, cache, data and all. I opened the mobile site, autoblog, and used the button in settings. That worked. I am guessing we should probably be careful with the link at the bottom and instead use the settings. I duplicated your problem so hopefully this helps.
     
  7. g_what

    g_what Member

    Joined:
    Dec 27, 2009
    Messages:
    210
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Thank you for verifying the issue and giving me the tip. I guess it's just an issue with Autoblog. I may try to reach out to the site, but I doubt my efforts will do much.
     
  8. jleeusa

    jleeusa Member

    Joined:
    Jul 27, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Carlsbad, Ca
    Ratings:
    +0
    You got it. Glad I could help.

    Sent from my Galaxy Nexus using DroidForums
     
Search tags for this page

mobile nuvid

,
mobile nuvid.com
,

mobile.nuvid

,

nuvid

,

nuvid mobil

,
nuvid mobile
,
nuvid.com
,
revert to mobile site
,

www.mobile.nuvid.com

,

www.nuvid.com