How to remove bounce on UD2.5.0?

Discussion in 'UltimateDroid' started by elucid, Jan 11, 2011.

  1. elucid
    Offline

    elucid Member

    Joined:
    Jul 26, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Jose
    Ratings:
    +0
    I'm finding the bounce is getting to me. How do I disable it? I tried unchecking overscrolling in the UD user interface menu (and rebooting). That doesn't seem to be the correct option.
     
  2. Boostjunky
    Offline

    Boostjunky Member

    Joined:
    Dec 4, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That option will only stop overscroll in menus. If your homescreens are still bouncing, there are settings within ADW that need to be adjusted to get rid of it.

    Press your soft menu key, then navigate to: [Configure][Screen Preferences][Desktop Overshoot] - Then adjust the sensitivity there. The lower the number, the less overshoot.
     
  3. yakitori
    Offline

    yakitori Premium Member Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10
    check the box, then select the extra light from the overshoot options..then ok, then uncheck the box.

    After doing that...the overshoot went away. It was personally annoying the hell out of me too as I have been on MIUI for so long that I was tired of the overshoot (among other issues).

    That is the right setting. reboot was not necessary for the function to work/stop working.
     
  4. elucid
    Offline

    elucid Member

    Joined:
    Jul 26, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Jose
    Ratings:
    +0
    That did it, thanks!
     
Search tags for this page

android gallery bounce

,
bounce android webview