How to make handcent sms default messaging app on Rezound?

Discussion in 'HTC Rezound' started by Mondingo, Nov 15, 2011.

  1. Mondingo
    Offline

    Mondingo New Member

    Joined:
    Aug 16, 2011
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    0
    Can anyone tell me how to make handcent sms my default messaging app. When I installed it on my Bionic it asked me what I would like to default to. On the Rezound it does not. I went into applications and selected handcent, but nowhere does it say default. It's greyed out.. I did in settings though shut off notifications for the stock messaging app. But still getting messages twice. Thanks..

    Sent from my ADR6425LVW using DroidForums
  2. drtnsnw
    Offline

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    I just turned the notifications off on stock app then changed the pulldown icon on the startup screen to handcent. Working good so far

    From my Rockin Rezound
  3. kyle4269
    Offline

    kyle4269 New Member

    Joined:
    Feb 11, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    That's the same thing I did.. Been working fine for me.
  4. Mondingo
    Offline

    Mondingo New Member

    Joined:
    Aug 16, 2011
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    0
    Ok.. so I did this. I went into stock messaging app under settings. I deselected all notifications.. I am still getting the texts to show up in my stock app. Is the something I'm doing wrong? I still have to delete the messages from the stock app.. It's annoying. Thank guys.

    Sent from my ADR6425LVW using DroidForums
  5. drtnsnw
    Offline

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    they will still show up, just ignore them.

    Chris
  6. didiwags
    Offline

    didiwags New Member

    Joined:
    Jul 3, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    I also just unclicked all the notification options from stock! I love handcent!! :)
  7. cebosound
    Offline

    cebosound New Member

    Joined:
    Feb 7, 2011
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    0
    I just found this app today. I gotta admit, I like it alot. ....... I turned off the notifications from the stock text messaging ap and turned off the auto find. it seems to have worked flawlessly.
  8. wareagle46
    Offline

    wareagle46 New Member

    Joined:
    Nov 28, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    does anybody know how to add the Handcent app under the Messaging Icon on the new droid Bionic and Razr. it is annoying that only the stock app is listed
Search tags for this page
disable message app htc rezound
,
droid x 2 set default messanger
,
droid x2 set defailt messaging
,
galaxy s3 making handcent default message app galaxy
,
how do i make handcent my default messaging app?
,
how do i make handcent my default messenger
,
how to change sms default on a thunderbolt
,
how to improve rezound stock messaging
,
how to make handcent default
,

how to make handcent default messenger

,
how to make handcent sms default messenger
,
how to set handcent as default sms
,
how to set handcent sms as default
,
how to set handsent as default messaging application
,
how to set sms on htc rezound