1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

How to enable compcache in kernel?

Discussion in 'Android Hacks and Help' started by jamezelle, Apr 15, 2010.

  1. jamezelle
    Offline

    jamezelle Premium Member Premium Member Developer

    Joined:
    Apr 11, 2010
    Messages:
    620
    Likes Received:
    0
    Trophy Points:
    0
    I would really like to get this accomplished if anyone has been successful could you tell me my error.

    OK Here is what i did:

    applied the 2.6.29 patch from the compcache downloads at code.google.com

    using apocalypses .config from his tutorial
    i enabled Crypto > lzo compression tried as build in and as modules
    modprobe lzo_compress gives me
    modprobe: chdir(2.6.29-omap1-g7fa8788-dirty): No such file or directory

    when enabled lzo compression as <M> and tried
    insmod /system/modules/lzo_compress.ko
    insmod: invalid module format

    lsmod gives me nothing so i know no modules are loaded. i also tried setting force load modules in menuconfig, of course unsuccessful
Search tags for this page

android enable compcache

,
compacte download
,
modprobe: chdir(3.6.0-xilinx-dirty): no such file or directo