How to Easily Disable the WiFi PopUp on Verizon Galaxy S III

Discussion in 'Android News' started by DroidModderX, Sep 17, 2012.

  1. DroidModderX
    Offline

    DroidModderX DF Super Moderator Staff Member Premium Member

    Joined:
    Oct 6, 2011
    Messages:
    2,268
    Likes Received:
    459
    Trophy Points:
    83
    [​IMG]

    If you have the Galaxy S III then chances are you have been annoyed by the Wifi Popup. It is nice when OEM's provide us with easy ways to do things that we need to do like connect to a wifi network, however it is very annoying when we aren't able to turn off those features. Apparently Verizon decided not to allow this to be disabled in system settings like on other variants of this phone. (They must protect their precious netowrk). An XDA member "ImgBurn" has figured out an easy way to disable the annoying feature.

    To remove the wifi popup,open the dialer and enter the following code:
    *#6335623# this will open "HiddenMenuWifiOffload" menu select
    "Disable WifiOffloading" press OK

    Check the source link for more info.

    Via XDA
  2. champaned_out
    Offline

    champaned_out New Member

    Joined:
    May 16, 2010
    Messages:
    206
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    SoCal
    Thanks for the info! its been annoying the hell out of me since day one
  3. wcjeep
    Offline

    wcjeep Member

    Joined:
    Aug 23, 2010
    Messages:
    574
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Earth
    Just did this. Thanks for posting.
  4. Bishang
    Offline

    Bishang New Member

    Joined:
    Sep 17, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    Cool. Now if only there was a way to get rid of the Wi-Fi thing in the notification drop down without having to root.

    Sent from my Nexus 7 using Tapatalk 2
  5. dennyjones
    Offline

    dennyjones New Member

    Joined:
    Sep 26, 2010
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    davison, mi
    Thanks. this was very annoying

    Sent from my Nexus 7 using Tapatalk 2
  6. mickrg123
    Offline

    mickrg123 New Member

    Joined:
    Jul 20, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Doesn't work after 4.1.1 update is there anther way to disable?
  7. wcjeep
    Offline

    wcjeep Member

    Joined:
    Aug 23, 2010
    Messages:
    574
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Earth
    I did this before JB. Still good to go. Wife's phone still OK too.
Search tags for this page
galaxy s4 calendar turn off pop up notification
,

galaxy s4 wifi popup

,
how do i turn the pop up blocker off of my samsung galaxy 3
,

how to block pop ups on samsung galaxy s3

,
how to block tapatalk popups on android
,

how to disable wifi popup on samsung galaxy s phone

,
how to get rid of popups on samsung galaxy s3
,
how to get rid of wifi pop up samsung galaxy s4
,
how to remove pop ups from galaxy 3 phone
,

how to turn off pop up blocker on samsung galaxy s3

,

how to turn off pop up blocker samsung galaxy 3 phone

,
verizon galaxy s4 annoying wifi