How to Disable voice input commands

Discussion in 'Droid Moto Z' started by Bithawk, May 6, 2017.

  1. Bithawk

    Bithawk New Member

    Joined:
    Oct 19, 2012
    Messages:
    11
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    I deleted all my cloud photos and re-booted the smartphone and now I am unable to do text inputing, only voice activated inputs. How do I disable voice input commands so I can input text instead. This happens with all text input fields such as Google search, text messaging and play music as well as my GPS app, Backcountry Navigator.
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,362
    Likes Received:
    7,094
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,604
    Current Phone Model:
    Moto Droid Z Force
    That's odd, deleting pics should have had no impact on your keyboard. Very strange. What do things look like in Settings > Language & Input > Virtual Keyboard? Is GBoard there and setup?

    Sent from my XT1650 using Tapatalk
     
  3. Bithawk

    Bithawk New Member

    Joined:
    Oct 19, 2012
    Messages:
    11
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Thanks for responding, Sajo. In Virtual Keyboard I see Manage keyboards. When I tap on this, I see six switches Google Japan, Korean, Pinyin, Zhuyin, voice typing(automatic) greyed out and Indic Keyboard(English) greyed out. When I tab the Google indic keyboard nothing happens but when I tap the Korean input, the Google indic keyboard activates or lights up but my virtual keyboard for inputs is still replaced by the voice(mic) option when I tap the input field(Google Search or any other apps). The Google voice typing input remains greyed out and nothing happens when I tap it. Should I consider doing a factory reset or is there a easier way to resolve this issue?:confused:
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,362
    Likes Received:
    7,094
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,604
    Current Phone Model:
    Moto Droid Z Force
    It sounds like somehow the default keyboard (GBoard) was either disabled or uninstalled. When you go to Settings > Apps > All Apps do you see GBoard? And is it Enabled? If it's not listed there is it available to download in the Play Store App?

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  5. TisMyDroid

    TisMyDroid Super Moderator
    Staff Member

    Joined:
    Feb 16, 2011
    Messages:
    7,319
    Likes Received:
    3,054
    Trophy Points:
    578
    Location:
    Central New York
    Ratings:
    +3,351
    Current Phone Model:
    Samsung Note 3
    I agree with sajo that this is very odd. Hopefully doing a factory data reset would not be necessary. I usually try clearing data cache when I have problems... sometimes works. Go to settings, storage, then select cached data. This may not help but worth a try.

    You could also try uninstalling any keyboard apps that were installed, then re-installing them. You could also try installing another keyboard app... maybe Gboard. See if that keyboard will allow you to do text input.

    Sent from my SM-N920V using Tapatalk
    Oops, didn't see sajo's post when I posted. Try sajo's idea first.
     
    #5 TisMyDroid, May 8, 2017
    Last edited: May 8, 2017
    • Like Like x 1
  6. Bithawk

    Bithawk New Member

    Joined:
    Oct 19, 2012
    Messages:
    11
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Bingo! I found that GBoard under All Apps was disabled. I enabled it and my keyboard inputs came back to life. I have no idea how this app was disabled. I haven't made any other major changes since the OS update in late February-2017 and the cloud photos that I deleted. It remains a mystery to me. Thanks for all your help and patience.
     
    • Like Like x 2
  7. TisMyDroid

    TisMyDroid Super Moderator
    Staff Member

    Joined:
    Feb 16, 2011
    Messages:
    7,319
    Likes Received:
    3,054
    Trophy Points:
    578
    Location:
    Central New York
    Ratings:
    +3,351
    Current Phone Model:
    Samsung Note 3
    Great news Bithawk! Glad you got it working again.

    Sent from my SM-N920V using Tapatalk
     
    • Like Like x 1
  8. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,362
    Likes Received:
    7,094
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,604
    Current Phone Model:
    Moto Droid Z Force
    Good deal, glad things are working correctly now and now Factory Data Reset.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
Search tags for this page

unable to disable voice input samsung nexus