How to disable text notifications that wake screen at night

Discussion in 'Android Tech Support' started by SMYDSMITH, Jan 1, 2015.

  1. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    I would like to be able to disable waking the screen at night when I get a text for certain hours. Even if I turn Down the volume sometimes the waking of the screen wakes me up sometimes

    I know I could lay down the phone face down but I would prefer it to be a feature to sleep screen wake for texts at night
     
  2. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
  3. KaosMaster

    KaosMaster Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    699
    Likes Received:
    164
    Trophy Points:
    58
    Location:
    Garden Grove, CA.
    Ratings:
    +186
    Current Phone Model:
    SCH-I545 Galaxy S4 (Verizon)
    Every single phone does this to my knowledge...not sure of a workaround... Sorry I can't be of more help
     
  4. Silvernirvash

    Silvernirvash Member

    Joined:
    Aug 31, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    where everyone else lives i guess?
    Ratings:
    +0
    Just flip the phone down into its face and it shouldn't do it.

    Sent from my XT1060 using Tapatalk
     
  5. Ollie

    Ollie Droid Does

    Joined:
    Apr 13, 2012
    Messages:
    3,442
    Likes Received:
    2,103
    Trophy Points:
    1,468
    Location:
    South Coast
    Ratings:
    +2,483
    Current Phone Model:
    Note Edge - iPhone 6 Plus
    Doesn't Blocking Mode do this?
     
    • Like Like x 2
  6. bsweetness

    bsweetness Moderator
    Staff Member

    Joined:
    Mar 2, 2010
    Messages:
    3,121
    Likes Received:
    681
    Trophy Points:
    178
    Ratings:
    +754
    Current Phone Model:
    Pixel 2 XL
    Blocking Mode is only on Samsung devices. Since SMYDSMITH mentioned Motorola, I assume it's a Motorola device that's being discussed.

    Android 5.0 has a Do Not Disturb feature built into it, so depending on which Moto device SMYDSMITH has, that might be an option.

    Outside of Moto devices with an active display, I haven't had a phone in years that turned the screen on automatically when a text message was received.
     
    • Like Like x 1
  7. Silvernirvash

    Silvernirvash Member

    Joined:
    Aug 31, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    where everyone else lives i guess?
    Ratings:
    +0
    If it's a moto device with activity display then i don't see the issue in the first place. My moto x gives off very very little light when showing the active display as it only lights up the pixels required to show the minimal Info meaning the black pixels aren't black because of the light but rather because they aren't being USED. So....... The light should be a moot issue anyway.

    Sent from my XT1060 using Tapatalk
     
  8. bsweetness

    bsweetness Moderator
    Staff Member

    Joined:
    Mar 2, 2010
    Messages:
    3,121
    Likes Received:
    681
    Trophy Points:
    178
    Ratings:
    +754
    Current Phone Model:
    Pixel 2 XL
    Any light at all can be too much light for some people when they're sleeping, especially if the room is very dark. The active display on my Droid Turbo would light up quite a bit at night in my bedroom with blackout curtains. And the tiny LED notification on my Note 4 wakes me up at night sometimes.

    It's not going to be an issue for many people, but it will be for some.
     
    • Like Like x 1
  9. Silvernirvash

    Silvernirvash Member

    Joined:
    Aug 31, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    where everyone else lives i guess?
    Ratings:
    +0
    Then as I suggested earlier just turn it over and it won't create any light that would disturb his sleep.

    Moto devices these days come built with a sensor to tell them when the phones face down to not display Info on the screen or make unnecessary notification sounds. There might Also be an upon while in sleep mode to not light the screen up at all.

    Sent from my XT1060 using Tapatalk
     
  10. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    Handcent has a feature that lets you get a pop up without the screen waking. You can set it so the pop up either wakes the screen or doesn't.
    It also has Smart Mode, which you can set the pop up brightness at certain times of the day, example regular pop up until bed time then it'd go to what you set it to brightness wise, then at wake time in the morning back to regular pop up brightness. Unless you have pop up enabled and set it won't ever wake the screen when you get a text/mms.

    Support Our Troops !!!
    <><
    Beast Mode 4
     
    • Like Like x 1
  11. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    I am using a moto droid maxx and there doesn't seem to be a don't wake screen option anymore putting face down would work but I wanted the option to not have to do it. The active moto displays the text fade in and which isn't an issue its the few seconds it lights up the whole screen even with pop up texts off I thought night mode on active display would prevent but it doesn't
     
  12. Malkavian

    Malkavian Active Member

    Joined:
    Apr 3, 2010
    Messages:
    197
    Likes Received:
    29
    Trophy Points:
    43
    Location:
    Kansas City MO
    Ratings:
    +30
    Try a program called "I'm sleeping" in the play store. This might help
     
Search tags for this page
android notifications turning screen wake
,
disable screen wake android
,
disable screen wake notification
,
how to turn off screen wake up on android
,
how to turn off wake screen
,

stop notifications from waking up screen

,
stop phone from waking up when text message is recieved
,
stop screen wakeing on notifiaction android
,
stop screen waking up on notification
,
turn off notification wake screen