How to disable swype in Liberty Rom?

Discussion in 'Liberty ROM DX' started by sonicxtacy02, Jan 23, 2011.

  1. sonicxtacy02
    Offline

    sonicxtacy02 Member

    Joined:
    Jul 15, 2010
    Messages:
    244
    Likes Received:
    1
    Trophy Points:
    18
    I installed Liberty Rom today with the Linear theme... I was toying around with the add-ons and must have installed the wrong keyboard because now its on swype. How do i get it off of swype and back to the original Liberty keyboard?
  2. mcp770
    Offline

    mcp770 New Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville
    Long press any text input window until select input method pops up and do so. Or go to keyboards in the settings menu.
  3. sonicxtacy02
    Offline

    sonicxtacy02 Member

    Joined:
    Jul 15, 2010
    Messages:
    244
    Likes Received:
    1
    Trophy Points:
    18
    yea i was looking for keyboards in the settings menu but it wasnt there. Completely forgot about the long press trick. That worked. Thanks
Search tags for this page

how to disable swype