how to disable stock text messaging app?

Discussion in 'Motorola Droid X2' started by mumfrey, Jun 12, 2011.

  1. mumfrey

    mumfrey Member

    Joined:
    Nov 14, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i'm using handcent as my txt msg app but the stock app is also still active so i get my msgs 2x, once with each. how can i disable the stock app?

    Sent from my DROID X2 using DroidForums
     
  2. Brian1

    Brian1 Member

    Joined:
    Jan 26, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    open the stock text messaging app and goto the settings and disable the notifications for that app. Brian
     
  3. mumfrey

    mumfrey Member

    Joined:
    Nov 14, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ok, thx. did that and it seems to have resolved the text icon from showing up in top status bar but the widget still comes on. any idea how to get rid of that?

    Sent from my DROID X2 using DroidForums
     
  4. DoubleTapp89

    DoubleTapp89 Member

    Joined:
    Jul 4, 2010
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    USA - Kentucky
    Ratings:
    +0
    I don't think you can disable the stock app. But it seems that you are worried that you are receiving the same message twice and worried that it's taking space right? If this is the case, you're ok. Because It only saves one message but will shows up in both applications. Like sharing. :)
     
  5. MrWilliams

    MrWilliams Member

    Joined:
    Jul 31, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Greenville, NC
    Ratings:
    +0
    That would be from Handcent. Open handcent-menu-settings-notification settings-notification settings-uncheck Notifications.

    Or are you asking about the popup setting? Same as above, but uncheck Enable popup.
     
  6. Terri M

    Terri M Member

    Joined:
    Jun 11, 2011
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Kansas
    Ratings:
    +0
    Are you rooted? If so, you can always freeze the stock messaging app with TB. Another way would be to use Root Explorer. The file is in the /system/app folder and is called Conversations.apk and Conversations.ode. DO NOT delete the file. Just rename it to Conversations.apk.bak and Conversations.odex.bak

    Sent from my DROID X2 using DroidForums
     
  7. wildbill86

    wildbill86 Member

    Joined:
    Mar 22, 2011
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I tried freezing my stock txt app, and mms won't come through without it.

    Sent from my rooted D2G
     
  8. mumfrey

    mumfrey Member

    Joined:
    Nov 14, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    thx to all for the help. it was actually as simple as unchecking the enable popups piece under handcent.

    Sent from my DROID X2 using DroidForums
     
Search tags for this page
how do i turn off mt stock android text messenger
,
how to disable message in notification bar lenovo a706
,
how to disable stock messaging
,
how to disable stock messaging app
,
how to disable stock messaging app android
,

how to disable stock messaging on android

,
how to disable stock text messaging android
,
how to turn off stock messaging app
,
how to turn off stock messaging app on android
,
turn off texting android