1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

How to disable auto-complete when typing?

Discussion in 'HTC Droid Eris' started by rtb, Apr 15, 2010.

  1. rtb
    Offline

    rtb New Member

    Joined:
    Nov 22, 2009
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    0
    Sometimes when typing a message or texting my words are switched to something that wasn't intended. How do I disable this feature? It's so annoying!
  2. ErisDroid?
    Offline

    ErisDroid? New Member

    Joined:
    Apr 15, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I'm surprised no one has responded to you,

    Here's how:
    Menu>Settings>Language and Keyboard>Text input>Prediction unselect the check box. If you have a different key board (like Swype) installed there will be one more option before Text input and that will be >Touch input>

    Hope this helps
  3. wyzzerdd
    Offline

    wyzzerdd New Member

    Joined:
    Jan 18, 2010
    Messages:
    226
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    AZ
    For some reason even after disabling this annoying feature it still auto completes on my eris. A rather amusing glitch I had the other day, I was trying to search for assassins creed 2 walkthroughs and it auto completed just the first 3 letters even though I typed in the whole thing and searched for the word ass lol
  4. pbz
    Offline

    pbz New Member

    Joined:
    Jan 18, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, ErisDroid?, finally got rid of auto correct

    Hi, and Thanks EridDroid?,
    I had the android keyboard unchecked, google voice typing and swype both checked. I'd unselected Autocorrection in the Android keyboard settings, but what I'd missed was the Swype settings! Under Preferences, tap Word suggestion, then uncheck Auto correction.
    Hooray!
    I left a check next to Word suggestion, figuring I didn't care if it showed me words, just so it didn't automatically substitute them.
    Good luck to the rest of you!
Search tags for this page
android autocomplete disable
,
android clear autocomplete
,

android disable autocomplete

,
android turn off autocomplete
,
clear autocomplete android
,
desabilitar auto completar android
,
disable android autocomplete
,

disable autocomplete android

,
disable autocomplete on android
,

disable autotext android

,
how to turn off auto spell on android
,
how to turn off auto spell on droid
,
how to turn off autocomplete on android
,
turn off auto text android
,
turn off autocomplete android