1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

How to delete USB_Disk1 and 2,3,4,5

Discussion in 'Droid RAZR Support' started by ansel, Nov 6, 2012.

  1. ansel
    Offline

    ansel New Member

    Joined:
    Oct 31, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I rooted and installed safestrap recovery using Droid Razr utility 1.82 on a Razr Maxx. All worked fine, installed Titenium and got rid of the conflict with bloatware. Couldn't get safe zone to work no matter what I did. I made a back up of the unsafe zone and then enabled safe zone and then tried to restore it to the safe zone. Seemed to work but when I try to boot into the safe zone it loops after the M logo. TRied it several time with formatting and deleting cache, etc. No matter what didn't boot in safe zone.

    But I don't have the bloatware conflict anymore so . . . at this point just don't care about safe zone anymore. Now just want to delete a bunch of USB_DISK1 and 2 etc. that are created each time safe zone is enabled.

    Can anyone pls help? How to delete this USB_DISKx files?

    Thanks, not sure what would of happen with out the great info on this forum! KEEP UP THE GOOD WORK!
    Ansel
    Last edited: Nov 6, 2012
  2. teddyearp
    Offline

    teddyearp New Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Randle, WA
    Ansel, though I don't have any suggestions for your specific problem, I do have these two suggestions:

    One, in your profile, fill in which phone you are using now and/or indicate it in your post, especially if it is different from the one in your profile.

    Second, there is a section on this site for the Droid RAZR here which probably has the subsection for your exact Droid RAZR model. I will ask this thread be moved there so you will get more help than here.

    good luck
Search tags for this page

droid razr safe zone