How sleep turbo 2 on qi2 charger? Have to click power and daydream and developer options don't fix?

Discussion in 'Motorola DROID Turbo 2' started by SMYDSMITH, Sep 2, 2016.

  1. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    Want display off during night hours without having to click power while charging

    Sent from my XT1585 using Tapatalk
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,941
    Likes Received:
    6,872
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,380
    Current Phone Model:
    Moto Droid Z Force
    Do you have daydream enabled? Is that what's coming on? Or, do you mean the Home screen stays on while charging?

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  3. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    The only way to get the screen off will QI2 turbo charging is to click power button and I haven't been able to make a Tasker to do that will charging. Daydream on/ off doesn't matter same with dev options. I have to face the phone at the wall at night till fixed. Still causes wall to glow. The lock or home or whatever app is open stays as is after the circle saying wireless turbo charge in progress. Have sleep screen two minutes. Still no help. Power button only thing that works. Any suggestions?

    Sent from my XT1585 using Tapatalk
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,941
    Likes Received:
    6,872
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,380
    Current Phone Model:
    Moto Droid Z Force
    I guess I still don't understand exactly what it is that is displaying at night? Daydream On should display the time very dim. Is that what you are seeing, the time only displayed very dim?

    Sent from my XT1585 using Tapatalk
     
    • Agree Agree x 1
  5. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    Whatever app is open when you put on the charger. If the screen is when put on the charger then the lock screen stays. I would prefer daydream or even better nothing at night. The wireless charge function I think is doing it as it wakes the phone to say it's charging then leaves lock screen or last open app lit up after it disappears. Is that clearer?

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  6. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,941
    Likes Received:
    6,872
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,380
    Current Phone Model:
    Moto Droid Z Force
    I use the Verizon wireless charger and my phone does not do that. Regardless of what screen is on, within seconds of starting to charge it goes to Daydream and stays in Daydream mode all night. In Daydream mode the phone displays the time very dimly, it's not bright at all. If you want your phone completely dark while charging try this:

    1.) Settings > Display > Daydream > Turn On / Off slider to Off (upper right corner)
    2.) Settings > Developer Options > Stay Awake > Make sure the slider is set to Off (it should be, that is the default option...unless it was changed)
    3.) Moto App > 3 Star Menu > Display > Keep Screen Dark > The default times are 22:00 - 05:30 > Tap the Check Box to turn this On and then tap the times to set your own Stay Dark times

    That should keep the screen completely dark while charging. If it does not, there might be something strange going on with the brand of charger you are using.
     
    • Like Like x 1
  7. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,344
    Likes Received:
    1,686
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,829
    Twitter:
    jstaff79
    What charger are you using? My turbo 1 would do this if the plug wasn't the right mah rating for wireless charging.

    Sent from my SM-N930V using Tapatalk
     
  8. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    Samsung qi2 fast charge and also the Verizon car charger. I think it was the app gravity screen may have fixed . Still tweaking the phone.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  9. kmf1

    kmf1 Senior Member

    Joined:
    Dec 16, 2012
    Messages:
    261
    Likes Received:
    119
    Trophy Points:
    83
    Ratings:
    +130
    I use the Tylt Vu Qi wireless charger that I purchased early 2015 for my T1. I do not have any issues with the display staying on while charging. However, if I use my original turbo charger included with the phone, I have to hit the power button to turn off the display. I don't use the turbo charger much except when out of town, and then I use the Clock app and put it in Night mode.
     
    • Like Like x 2
  10. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    I like nothing to light at all on the phone when I plug it in at night the wireless charge is so I don't need to fumble with cords in the dark. Once I fixed gravity screen app settings it's working again

    Sent from my XT1585 using Tapatalk
     
    • Winner Winner x 1
  11. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Congratulations and thanks for the input. I'm pleased to hear that you were able to self-diagnose. That's great. Hopefully others will benefit from this and be able to sleep peacefully and in darkness (as I prefer as well).
     
  12. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    549
    Likes Received:
    92
    Trophy Points:
    28
    Ratings:
    +96
    Current Phone Model:
    Motorola Turbo 2
    I do have daydream on charge on sometimes it bothers me sometimes not can it be set to daydream for say 30 minutes and then stop day dreaming for deep sleep.

    Sent from my XT1585 using Tapatalk