1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

HOw do you turn off the stupid "auto-add to contacts after long click" in texting?

Discussion in 'Motorola Droid 4' started by cs3, Aug 21, 2012.

  1. cs3
    Offline

    cs3 New Member

    Joined:
    Jul 31, 2012
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Before, with GB, I was able to long click on a message form the main text inbox, and it would popup an option to delete the thread (al;ong with options to view contact, add to privacy box, blacklist, etc).
    Now with ICS i long click and the screen pops up for a fraction of a second and is immediately replaced by the ridiculous backup assistant screen trying to add the number to your contacts.

    wtf, why would anyone want this as an option when you could easily do it several other non-stupid ways.
    how do I disable this "feature"? for the life of me I cannot find a way to turn it off and its getting frustrating.
  2. mikekhelxD
    Offline

    mikekhelxD Member

    Joined:
    Jun 5, 2012
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    I don't get that problem at all. Maybe because I didn't turn on backup assistant. However, the only option I get now is just to delete the thread.
  3. cs3
    Offline

    cs3 New Member

    Joined:
    Jul 31, 2012
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    weird.
    i didnt turn it on either. it just started doing it.
    this is only for numbers that are not in my contacts. (for example when a bank texts you a security code, or when verizon sends you a message, etc).
    the most irritating thing is that even if you click "cancel" it still saves the number to your contacts! wtf
  4. AceDROID
    Offline

    AceDROID New Member

    Joined:
    Feb 3, 2010
    Messages:
    251
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    MA
    I'm experiencing this also. It just started happening for me, actually. Kind of a huge annoyance. Not gonna lie.

    Sent from my DROID4 using Tapatalk 2
Search tags for this page
android disable contact texting add
,
android turn off add to contacts
,
can i turn off suggested contacts on my droid x
,
delete suggested contacts android
,
disable suggested contacts in android
,

how to enable suggested contacts on galaxy

,
how to turn off join contact
,
suggest contacts when texting
,
turn off android automatic insert contacts
,
turn off suggested contacts android
,
turn off suggested contacts droid