How do you turn off the beep when downloading and them populating to a screen

Discussion in 'Samsung Galaxy Nexus' started by SSHGuru, Dec 15, 2011.

  1. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    Ugh.

    The beep on download is irritating.

    Also how do you stop it from putting everything you download on a home screen? What moron thought of that?
     
  2. lanza_david

    lanza_david Member

    Joined:
    Aug 19, 2010
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just bought a refurb Galaxy Tab 10.1 Wifi, and Honeycomb does that. Really annoying. No idea how to disable it; hopefully it can be.
     
  3. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    I figured out how to stop it from auto populating the apps but the sound is annoying.
     
  4. sxm

    sxm Member

    Joined:
    Mar 7, 2010
    Messages:
    161
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Care to share?
     
  5. Micro23

    Micro23 Member

    Joined:
    Mar 16, 2011
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    How did you get them to stop auto populating on the home screen?
     
  6. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    Go into market. Click the settings dots top right. Then go to settings. Then unclick auto add shortcuts.

    Now someone tell me how to stop the beeping!
     
  7. Micro23

    Micro23 Member

    Joined:
    Mar 16, 2011
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Great thank you.To make the beeping go away everytime you touch something,

    Go to settings

    Sounds

    Untick touch sounds.
     
  8. Stormy Knight

    Stormy Knight Member

    Joined:
    Nov 11, 2009
    Messages:
    212
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    Huh. Mine doesn't beep...
     
  9. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    It's not the beeping when I touch something it's the beep every time I install something...

    Actually I dont even get beeps when dialing which is weird.


     
Search tags for this page
my dead nexus 7 is beeping
,
my nexus 7 keeps beeping
,
nexus 7 beeping
,
nexus 7 beeps
,
nexus 7 tablet keep beeping
,

why does my nexus 7 keep beeping

,
why does my nexus beep sometimes
,
why is my nexus 7 beeping
,
why is my nexus 7 beeping ?
,
why is my nexus 7.2 beeping?