How do you turn off notification that phone is connected to wifi?

Discussion in 'Android Watches' started by biggles, Oct 14, 2015.

  1. biggles

    biggles Member

    Joined:
    Mar 7, 2010
    Messages:
    130
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +10
    I opened up the Android Wear app on my LG G4 and added the app "Wi-Fi" under blocked apps for notifications. But I still get a notification on the LG Urbane that the G4 is connected to wifi. How do I turn off this notifcation?
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,934
    Likes Received:
    6,871
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,379
    Current Phone Model:
    Moto Droid Z Force
    That must be something particular to the Urbane, I do not see WiFi connected / disconnected notifications on my watch. It may not be a blocked app setting? Maybe a Setting on the watch itself? Since the Urbane is one of the few watches with built in WiFi.

    Sent from my XT1254 using Tapatalk
     
  3. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,484
    Likes Received:
    7,064
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,406
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Is it a notification that the phone is connected to wifi, or that the watch is using wifi?

    I've never seen a wifi notification on my Urbane that's connected to my Note 4.
     
  4. biggles

    biggles Member

    Joined:
    Mar 7, 2010
    Messages:
    130
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +10
    It is a notification that the phone is connected to wifi. So the message shows up on the watch when I return home and the phone reconnects to wifi. I am trying to disable that message on the watch.
     
  5. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,484
    Likes Received:
    7,064
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,406
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    That's strange. Mine never does that. I wonder if it's because of a difference in how Samsung & LG handle that notification.

    You'd think there'd be a way to turn it off though.

    Can you take a screenshot or a picture & show us exactly what it looks like?
     
    • Like Like x 1
  6. biggles

    biggles Member

    Joined:
    Mar 7, 2010
    Messages:
    130
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +10
    Okay, I will have to wait until this notification happens, and then I will take a picture and try to post it in this thread.
     
    • Like Like x 1
  7. biggles

    biggles Member

    Joined:
    Mar 7, 2010
    Messages:
    130
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +10
    Actually I can't take a screenshot. The notification changes to camera if I open the camera app on the LG G4. So I will describe the wifi notification in detail.

    Connected to: paragon2 (Secure)
    Tap to go to Wi-Fi settings.

    Top half of screen green semicircle with Android icon. Bottom half of screen white semicircle. Paragon2 is the name of my home wifi network.
     
Search tags for this page
disable wifi notification android
,
turn off wifi notification
,

turn off wifi notification android